E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.


Go Back   E46Fanatics > sillieidiot

Conversation Between sillieidiot and phlfly
Showing Visitor Messages 1 to 1 of 1
  1. phlfly
    03-12-2009 11:21 PM
    phlfly
    Hi,
    Someone I have to ask you about my problem:
    So:
    Today I've turned a car on, and switched a light switch on and the passenger side Xenon low/high beam didn't work and even I got a fault msg on dashboard info center. So then I shut down car open light cap to see what is going on and touched there, turn on a car again no help. So I went home to read a manual how to change a bulb, then come back 10 min later turn a car on, but put a light switch in auto position, it did adjust level and all lights are working again.
    Do you have same problem before? if so what is it?
    Can anyone give me location of the ballast and if possible picture?
    Have you heard about service bulletin that is headlight can be intermittent?
    Also, I have 2003 model, in 2004 model the igniter is one whole part that is installed on back of the bulb socket, isn't true?
    Then can it be done 2003 model?
    Thank you.

All times are GMT -5. The time now is 09:01 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use