E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.


Go Back   E46Fanatics > #1bimmernoklahoma

Conversation Between #1bimmernoklahoma and rcmj314
Showing Visitor Messages 1 to 1 of 1
  1. rcmj314
    06-22-2010 02:25 PM
    rcmj314
    Holla People,

    I have a 2003 325i that keeps getting error code 19 ( Ignition Coil, ,Cyl #1). I have already replaced the ignition coil & spark plugs and still received the same error code. I swapped thje ignition coil with another but still receive error code 19. I recently ordered a set up spark plug wire thinking maybe it's a bad wire. However when I took the covers off I see no plug wires that look like what I ordered and the manual shows nothing on spark plug wire replacement. Any help on this would be greatly appreciated.

All times are GMT -5. The time now is 07:36 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use