E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > Members List

jfoj jfoj is online now

Registered User

Visitor Messages

Showing Visitor Messages 1 to 10 of 34
  1. frostcore
    11-04-2015 07:56 PM
    i have a e46 m43 engine A/T i read your post regarding brake booster ..... THANKS IN ADVANCE

    I'm having a rough idle (fluctuates around 500-800) and when i PUMP my brakes the idle goes higher (up to 900) then goes down afterwards.. I already looked for a vacuum leak and couldn't find one cleaned my maf and iac valve. Plus when I'm approaching a stop light or a full stop (shifters in neutral), and i step on my brakes the idle goes down continuously to 450-500rpm and when the car came to a stop and i remained stepping on the brake pedal the idle will go back to 700... im really suspecting on my brake booster. Im also having a P0170 and P0130 Codes saying its lean.. Its 8d and 7d bmw code? and my economy gauge is always at 5KM/Liter.

    i just want to make sure." PLEASE HELP! mdpmendoza@yahoo.com
  2. zheka130
    09-14-2015 12:14 PM
    Hello Jfoj

    I would appreciate your advice, since you are well known expert here.

    An E36 M3 dies when starting in cold weather, unless I have my foot on the gas pedal for about 30 seconds. By cold I mean around 15 celcius. After that idle is fine, and when starting again it is fine.
    The car has a cold air intake.

    If you could point me to some potential problems, I'd really appreciate that!

  3. 64coupedeluxe
    08-31-2015 11:58 AM
    Hi Mate,

    I'm having a cel p1188 problem. Done lots of searching and used a lot of your information to get my car running right but still a little stuck. When you have the time I would appreciate your input.


    Thanks, Brendon.
  4. JVLux281
    08-12-2015 02:45 PM
    Yo man,

    Just a quick shoutout for you and your troubleshooting skills! Thanks for everything
  5. 2000323ie46
    07-19-2015 03:59 AM
    YOUR PM BOX IS FULL and this is a emergency for time i pposted a thread with way more detail
    i own a 2000 323i standar suspension (nonsport)
    i just bought koni str.t kit 1120-4851 the salesman told me if is compatible with my car but when i went to checkout and got my reciept via email i saw it said it wasnt so i went on alot of websites like tirerack searched my make and model and it came up saying it would work but at the same time every other website (like 10 others) all say that this kit will work with cars W/O sport suspension but they only list 325,328, and 330 and yet if you go to koni website they list like every model e46 but then they say with cars with factory sport suspension . IN my thread i posted the links and detail to my questions. simoly even if this kit is for a sport suspension car can i still use it on my non sport are there any instalation differences or hardware differnces?!!! please help me dude i really need it now more than ever
  6. patriot_man
    06-07-2015 02:45 AM
    Hi jfoj,

    My fuel gauge is fluctuating after my pump change. On the test menu I get 000320 at little under half tank (which is strange) and after driving around a bit more and still under half tank I get 000180 or something around that.

    I just read your analysis in this thread and I think I may have bent the arm of my pump during install.

    Do you know if I can bent it back in place or do I need to get another one?

    I've done this before on my old E46 but I guess I didn't do this one correctly

  7. mr_y82
    05-05-2015 02:34 PM
    Wow... the civility here... No one posted in the thread you asked them not to post in? That is somewhat incredible... Anyway... I was directed to your "20 question" thread, with no link... I looked through your threads, but did not see what I was looking for (did get a better idea about you, and enjoyed the beer, snow, kids, and going nuts banter)... Sorry to bother you, but do you know what they are referencing?

    Big "thanks" from western NC!!!
  8. pitchshifter
    04-18-2015 05:12 AM
    Hey dude, you helped me out a few months back with advice about my screwed up transmission.

    Well, after (apparently) three 'rebuilds', a new different rebuilt transmission and three torque converters, it's exactly the same. 190 miles to a tank in the city. If you want to have a read of the saga, it's here http://forum.e46fanatics.com/showthr...1#post16599181

    I'm pretty close to just selling it and sitting in my house for the rest of my internship!
  9. Solidjake
    03-22-2015 09:26 AM
    That is an option....
  10. Solidjake
    03-22-2015 06:49 AM
    I'm getting tired of these new members. No common sense at all, no ability to even google their problems, etc. BMW's for 2-3k does that

About Me


Total Posts
Visitor Messages
General Information
  • Last Activity: Today 04:27 PM
  • Join Date: 11-08-2009
  • Referrals: 1


Showing Friends 1 to 7 of 7


Member Profile Recent Ratings
Feedback Score:
Positive Feedback:
Members who left positive:
Members who left negative:
Total positive feedback: 0
View all feedbacks for jfoj
6 Months
12 Months
Positive Positive 0 0 0
Neutral Neutral 0 0 0
Negative Negative 0 0 0

All times are GMT -5. The time now is 04:38 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2015, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use