E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.


Go Back   E46Fanatics > Members List

g911turbo g911turbo is offline

Registered User

Visitor Messages

Showing Visitor Messages 1 to 4 of 4
  1. bradnearon
    08-12-2011 06:49 PM
    bradnearon
    Hey Bud... i ran across your post and i pray you can help me out.. I have an 2002 325i.. 2 months ago it suddenly went into limp mode.. i have had it at 2 mechanics and finally brought to dealership.. Second mechanic said it was a bad Trans ecu module.. I replaced and had it reprogrammed by dealership. While at dealership they couldnt get it out of limp mode... So they said it was a bad transmission.. I just replaced trans with a used transmission that is under warranty.. Got it finished up today.. It is still in limp mode.. Do i need to have the dealership reprogram something... Here is the unusual thing and why i found your post.. the fourth fuse blows everytime i crank the car.. when i read that you were doing the same thing and stuck in limp mode i questioned if i have an issue like you... Please advise to best of your ability...
  2. g911turbo
    08-23-2010 10:18 AM
    g911turbo
    Hey Mitch,

    This is a SPORT suspension. I thought these emails were routed to my gmail but I guess not. Email me faster at ishacg@gmail.com
  3. MitchG
    08-22-2010 05:51 PM
    MitchG
    Sorry..sent it twice by accident.
  4. MitchG
    08-22-2010 10:27 AM
    MitchG
    I am interested in the "Front struts and springs and top mounts, all assembled. Also, rear shocks with top mounts assembled. Just need installation. Sorry no rear springs. These came off of an 04 convertible with just over 50K miles. I was going to install them on my car to refresh the suspension, but traded it in before I had the chance. 150 obo" - Is this the sport suspension or non-sport suspension?

    Thanks,

    Mitch

About Me

  • About g911turbo
    Location
    Ohio
    My Ride
    2001 330ci

Statistics

Total Posts
Visitor Messages
General Information
  • Last Activity: 09-18-2014 11:10 AM
  • Join Date: 04-04-2006
  • Referrals: 1

Feedback

Member Profile Recent Ratings
Feedback Score:
Positive Feedback:
0
0%
Members who left positive:
Members who left negative:
0
0
Total positive feedback: 0
View all feedbacks for g911turbo
  Past
Month
Past
6 Months
Past
12 Months
Positive Positive 0 0 0
Neutral Neutral 0 0 0
Negative Negative 0 0 0

All times are GMT -5. The time now is 05:13 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use