E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.


Go Back   E46Fanatics > Members List

xjunmoonx xjunmoonx is offline

Registered User

Visitor Messages

Showing Visitor Messages 1 to 7 of 7
  1. stanfun1
    05-12-2011 01:49 PM
    stanfun1
    hey i am new to the site i noticed your car as i was scrolling through the threads i love it think it is perfect and admire that you do the work yourself. i have a 99 323i white with some mods was interested i you wouldnt mind telling me what all you have done to the body bumpers hood ect. you can message me back name is stan and username is stanfun1 thank you
  2. andromeda
    06-20-2010 09:59 PM
    andromeda
    Hi there! I saw You post tons of things. Maybe You know what's wrong with my car.

    Here's a little log of my story.

    1) Cart stalled on me after 2 days I bought it form dealer. 2002 330i with 85K. Get code P0365 (Exhaust CPS) in AutoZone.
    2) While replacing it made a crack on Vanos Housing. **** happens.
    Right after that get all those 8 codes (P0188, P0189, P0101, P0301, P0302, P0340, P1525, P1397).
    3) Replaced housing and put used Exhaust CPS which came with housing.
    4) Before start erased codes. Was none and CEL gone! Try to start and miracle happened. Car starts right away. But was idling a little strange, between 600 and 800, up and down. Runs like that 20 min and then suddenly shuts down.
    5) CEL get back. From this point Reader says "0 codes" but the CEL still ON! Erase and read again. "0 codes found". I don't get it. Even though reader is for $68 but it used to read codes before.
    6) Next step I replaced Intake/Exhaust/Crankshaft Sensors for OEM from dealer.
    7) Turn the key - won't start Starter is spinning and it's turn crankshaft because RPM goes up till 800 but then fail to start.
    8) Pulled up ignition coil to check for spark. Another stupid thing was done by me because pliers nose which I used to connect spark with seemed to be to far from contact which is inside of that coil rubber tube so I insert 4mm Allen wrench as an extension. I think that could cause short circuiting. Try to start and I didn't see a spark. But I might just didn't noticed as there was nobody to turn key for me.
    9) Right after that I noticed that when I turn key to ON there's something buzzing from underneath at intake side. Pulled out the key and that noise stays for like 6-8 more seconds and then goes away.
    10) Unplug Idle Control Valve connector. No more buzzing sound. It was ICV.

    After that haven't try so tart engine. Don't want to risk of something bad happens.
    I don't know what to do now.... Is that ICV? Could that cause car to stall after 20 min of running? Any Ideas? Or If not do You know any on-line support so I can send them this story and they could give me advice?

    And I hope the problem is not EDM 'cause it's $1200

    THANK YOU!!!!
  3. iandri02
    05-16-2010 09:05 PM
    iandri02
    ill buy the wheels message me back shipped to 95133
  4. yousefmuharib
    05-03-2010 11:10 PM
    yousefmuharib
    hey bro, i just got my first 325ci 06 IR.
    ive been planning on getting the matte black CSLs,
    what size are the rims and what kind of tires did u use?
    did the driving condition worsen much noticably?(cuz of low profile tires)
    im also gona get the GTR hood, can u help me out with good sites to go to for the mods u did?
  5. IMRD330Ci
    02-07-2010 11:39 AM
    IMRD330Ci
    Can you please send me some pics of your car. it looks sexy man. rgiggs11@hotmail.com
  6. M3revspeed
    09-17-2009 02:02 AM
    M3revspeed
    Thanks for the Nitto tire man.
  7. threestarchrome
    04-12-2009 05:00 PM
    threestarchrome
    hey can u please send me some pics of your red e46 that car is so sexy i didnt even like e46s till i saw bloody mary akidnameguy@aol.com

About Me

Statistics

Total Posts
Visitor Messages
General Information
  • Last Activity: 02-10-2014 11:34 PM
  • Join Date: 04-29-2006
  • Referrals: 1

Friends

Showing Friends 1 to 5 of 5

Feedback

Member Profile Recent Ratings
Feedback Score:
Positive Feedback:
2
100.0%
Members who left positive:
Members who left negative:
2
0
Total positive feedback: 2
View all feedbacks for xjunmoonx
  Past
Month
Past
6 Months
Past
12 Months
Positive Positive 0 0 0
Neutral Neutral 0 0 0
Negative Negative 0 0 0

All times are GMT -5. The time now is 06:33 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use