E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.


Go Back   E46Fanatics > Members List

NoGuru NoGuru is offline

Registered User

Visitor Messages

Showing Visitor Messages 1 to 5 of 5
  1. ashE46
    04-02-2014 06:10 AM
    ashE46
    looks like im getting a new cable then lol, thanks for your help and time :)
  2. NoGuru
    04-01-2014 04:15 PM
    NoGuru
    Yep, it is "PA" looks just like your SS.
    Good luck!
  3. ashE46
    04-01-2014 02:03 PM
    ashE46
    ive uploaded a screenshot to http://picpaste.com/pa_soft-D2b57rJ9.png , it probably is correct with it having a prefix of "PA" but i just want to double check before i get a new cable, thanks for taking the time to help again :)
  4. NoGuru
    04-01-2014 12:17 PM
    NoGuru
    I can take a look when I have time. I think I know what you are looking for but a screen shot always helps ;)
  5. ashE46
    04-01-2014 06:56 AM
    ashE46
    hi NoGuru, thanks for helping me out the other day :) just wondering if you get a minute could you help me out one last time? if you can please will you check if your serial number is also blank on the FTDI software with just the prefix of "PA", as after using the template myne is blank and i think this may be why it is not working Thanks again

About Me

  • About NoGuru
    Biography
    All smiles
    Location
    Southest MI
    My Ride
    2002 330ci
    Interests
    you name it
    Occupation
    IT
    How many BMW cars have you owned?
    1
  • Signature

Statistics

Total Posts
Albums
Visitor Messages
General Information
  • Last Activity: Yesterday 08:53 AM
  • Join Date: 04-15-2013
  • Referrals: 0

Feedback

Member Profile Recent Ratings
Feedback Score:
Positive Feedback:
5
100.0%
Members who left positive:
Members who left negative:
5
0
Total positive feedback: 5
View all feedbacks for NoGuru
  Past
Month
Past
6 Months
Past
12 Months
Positive Positive 0 2 2
Neutral Neutral 0 0 0
Negative Negative 0 0 0

All times are GMT -5. The time now is 01:28 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use