E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.


Go Back   E46Fanatics > Members List

mashupmark mashupmark is offline

Registered User

Visitor Messages

Showing Visitor Messages 1 to 2 of 2
  1. ultimatedriving
    04-20-2011 10:11 PM
    ultimatedriving
    to be more specific:
    09-23-2008, 05:25 PM

    Thanks again.
  2. ultimatedriving
    04-20-2011 10:09 PM
    ultimatedriving
    I have the same problem Was there ever a fix found?

    My hazards just come on when they feel like. I thought maybe some water was getting in to the hazards and causing a false connection (as if the button had been pressed), but its more random than that. Sometimes they switch on for one click and go straight of, sometimes three, sometimes on constantly.

    If thee is a fix that would be amazing!
    __________________


    I found your post from 3 years asking if anyone had found a solution to the above issue. I have already replaced my switcher and I'm thinking it may be the general module or 3-5? relay but really dont know. Did you ever find out what the issue was? If so any details would be greatly appreciated.

About Me

  • About mashupmark
    Location
    Newcastle
    My Ride
    BMW 316i E46
  • Signature

Statistics

Total Posts
Visitor Messages
General Information
  • Last Activity: 06-12-2013 07:29 PM
  • Join Date: 07-02-2008
  • Referrals: 0

Feedback

Member Profile Recent Ratings
Feedback Score:
Positive Feedback:
0
0%
Members who left positive:
Members who left negative:
0
0
Total positive feedback: 0
View all feedbacks for mashupmark
  Past
Month
Past
6 Months
Past
12 Months
Positive Positive 0 0 0
Neutral Neutral 0 0 0
Negative Negative 0 0 0

All times are GMT -5. The time now is 09:59 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use