E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.


Go Back   E46Fanatics > Members List

AJV AJV is offline

Registered User

Visitor Messages

Showing Visitor Messages 1 to 2 of 2
  1. TooWicked
    03-24-2011 02:43 AM
    TooWicked
    Hello
    Hey thanks for the quick response. I too have awhile for my next oil change,so i guess i'll be changing it then as well. Thanks again
  2. TooWicked
    03-23-2011 07:28 PM
    TooWicked
    Hello AJV, i had a quick question for you. I recently read one of yer posts on the oil sensor light post

    "The light that comes on when you turn the car on is red. It goes off, as it should, and the motor run for about ten seconds and the yellow light will come on. It will stay on for around ten seconds and then turn off."

    So that is normal operating procedure? or does that mean the sensor is out? cuz up until the other day, it was the first time that i noticed the yellow light coming on for the 10 seconds, it goes off but i just never noticed it before. Was just wondering if that is normal. My Oil Level seems to be fine. So i was doing some research to find out what is going on. any input would be appreciated. Thanks

About Me

  • About AJV
    Biography
    I drive stuff
    Location
    Cincinnati, Ohio
    My Ride
    164 Quadrifoglio
    Interests
    I fix stuff
    Occupation
    I design stuff
    How many BMW cars have you owned?
    1
  • Signature

Statistics

Total Posts
Visitor Messages
General Information
  • Last Activity: 11-07-2012 11:38 AM
  • Join Date: 10-23-2010
  • Referrals: 0

Feedback

Member Profile Recent Ratings
Feedback Score:
Positive Feedback:
0
0%
Members who left positive:
Members who left negative:
0
0
Total positive feedback: 0
View all feedbacks for AJV
  Past
Month
Past
6 Months
Past
12 Months
Positive Positive 0 0 0
Neutral Neutral 0 0 0
Negative Negative 0 0 0

All times are GMT -5. The time now is 09:08 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use