E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.


Go Back   E46Fanatics > Members List

henryshih henryshih is offline

Registered User

Visitor Messages

Showing Visitor Messages 1 to 3 of 3
  1. henryshih
    06-13-2011 01:38 PM
    henryshih
    2001 wagon / red leather/ 58k
  2. henryshih
    05-25-2011 12:43 PM
    henryshih
    Red air bag warning light on...

    my air bag warning red light came on after i disconnected all wiring on the doors. i took off 4 door panels and also disconnected the main socket between the door and the b and c pillars. i know there was nothing wrong with my air bag system, but i think i had activated one of the sensor so the light pop on,

    how to reset it back, do i need any tool for this or just disconnect the battery for some minutes..??

    please help !!!
  3. henryshih
    04-21-2011 01:55 PM
    henryshih
    This is for local car owner around zip 91745, i recent have 2 rear tires balanced and rotated to the frontside for my 2001 qx4, just want to get tires last longer. i took to the a tire center named "LA PUENTE TIRE" on the Valley BLVD and Fullerton Rd. the guy did balanced the tires but i noticed they didn't check tire pressure before balancing them, i didn't made a big deal with it, so i drove away back to home on freeway 60 and my suv starts to vibrate on the steeling wheel side to side on about 60 to 75 mph, which i drive often at the speed range. So i call up to let them know about this right the way and they want me to take it back for check out.
    next day, i did go back and they did the balancing again and also did not check the pressure. anyway suv still vibrates with same speed range. i did check my front axles are in good condition, no clicking, my bushings are all good and no leaks....etc

    My point is beware of this tire center, i think their balance machine is way off and is not certified properly, i dont recomment anyone to go there eventhough they are cheap. they charged me 20 dollars, i dont mind to pay little more but get job done properly...

    So i am taking to other tire center to have the same service again, just waste my time...

About Me

  • About henryshih
    Location
    diamond bar
    My Ride
    2001 325i wagon
  • Signature
    [/SIGPIC]

Statistics

Total Posts
Visitor Messages
General Information
  • Last Activity: 04-09-2012 06:29 PM
  • Join Date: 04-21-2011
  • Referrals: 0

Feedback

Member Profile Recent Ratings
Feedback Score:
Positive Feedback:
0
0%
Members who left positive:
Members who left negative:
0
0
Total positive feedback: 0
View all feedbacks for henryshih
  Past
Month
Past
6 Months
Past
12 Months
Positive Positive 0 0 0
Neutral Neutral 0 0 0
Negative Negative 0 0 0

All times are GMT -5. The time now is 08:33 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use