E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.


Go Back   E46Fanatics > Members List

rhuie1 rhuie1 is offline

Registered User

Visitor Messages

Showing Visitor Messages 1 to 2 of 2
  1. rhuie1
    07-30-2009 09:24 PM
    rhuie1
    I have not, and i'm extremely fed up about it. Techically it's blowing cold air now that i've discovered the face and feet on, upper vents off (not auto) combo works. My next move when I have time is to try and find a used A/C dash control and install that to see if the problem is controller based.

    I used to have your same symptoms 2 years ago, followed by an odd smell. Evenually I lost the cold on the drivers side as well. It turned out to be a bad evaporator core, which was expensive to replace. Strange that your freon level checked out OK.

    I was rather annoyed to buy a new heater control valve only to find it did not fix the problem. Lesson learned - everyone on a thread claming "it's definitely the heater control valve" isn't a good thing to rely on.

    Please keep me posted on what your problem/solution turns out to be - i'll do the same.

    Thanks,
    Ryam
  2. benjonescs
    07-30-2009 12:34 PM
    benjonescs
    Did you resolve the issue with the warm air out of the center vents? I have cold air out of the driver vents and warm out of the passenger vents. All I have done is check the freon, and it checked out good. Not sure what the next step should be. I have heard the heater control valve, but I would think it would affect all vents if that was the issue. I definitely would appreciate any advice you have to offer.

    Thanks,
    Ben

    bmj2004@gmail.com

About Me

  • About rhuie1
    Location
    West Palm Beach, FL
    My Ride
    '01 325i - AASC 8psi

Statistics

Total Posts
Visitor Messages
General Information
  • Last Activity: 07-19-2014 10:36 PM
  • Join Date: 06-30-2005
  • Referrals: 0

Friends

Showing Friends 1 to 1 of 1

Feedback

Member Profile Recent Ratings
Feedback Score:
Positive Feedback:
0
0%
Members who left positive:
Members who left negative:
0
0
Total positive feedback: 0
View all feedbacks for rhuie1
  Past
Month
Past
6 Months
Past
12 Months
Positive Positive 0 0 0
Neutral Neutral 0 0 0
Negative Negative 0 0 0

All times are GMT -5. The time now is 03:09 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use