E46Fanatics

E46Fanatics (http://forum.e46fanatics.com/index.php)
-   ///M3 Forum (http://forum.e46fanatics.com/forumdisplay.php?f=65)
-   -   Just a question (http://forum.e46fanatics.com/showthread.php?t=1018017)

Cayne23 12-18-2013 08:06 AM

Just a question
 
Ok so I noticed my temp gauge is barely in the operating range. Fluctuates a little, goes more into operating range. Xhk the obc, temp is from 79c- 72c. I know this could indicate a stuck open thermostat. My question is, could air being in the system also do this? I replaced my alternator a month or so ago, and I had to disconnect the hard line that goes through the side of the fan shroud, to get the shroud off. A little bit of antifreeze leaked out of that line. Air could have, probably did, get in the line. I wonder if this is causing the thermostat to stay open. Any thoughts would be appreciated. Thanks

Sent from BimmerApp mobile app

tks 12-18-2013 08:11 AM

Just a question
 
Bleed it.

Cayne23 12-18-2013 09:37 AM

Re: Just a question
 
Yea thats on my to do list for today. The engine warms up quickly. Blows warn air in just a couple of minutes of starting. Hot air comes out soon after. Im just wondering if air is f'in it up a bit

Sent from BimmerApp mobile app

joeysm3 12-18-2013 11:58 AM

Re: Just a question
 
Bleed it. If its thermostat you get cel from it. Goodluck

Cayne23 12-18-2013 12:08 PM

Re: Just a question
 
Thanx. Yea, no ses light. No lights at all.

Sent from BimmerApp mobile app

Cayne23 12-18-2013 12:48 PM

Re: Just a question
 
I have to use bmw antifreeze, correct?

Sent from BimmerApp mobile app

joeysm3 12-18-2013 01:01 PM

Re: Just a question
 
Yes also mixed with distilled water

Alroy 12-18-2013 09:10 PM

As joeysm3 said, a faulty thermostat would shoot a SES light.

Cayne23 12-24-2013 11:24 PM

Re: Just a question
 
Ok so I opened the bleeder screw and it started to leak coolant, so I closed it. I filled the reservoir up to full. Started the car, with the reservoir cap off. Little bubbles started to come from somewhere. It ran for a couple of minutes then I put the cap on. I went for a drive. The temp maxed out at 79. Would drop to 73 while I was driving, accelerating hard. I think my thermostat is stuck open

Sent from BimmerApp mobile app

Cayne23 12-24-2013 11:27 PM

Re: Just a question
 
Oh and it was only 38***176; today

Sent from BimmerApp mobile app


All times are GMT -5. The time now is 08:45 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use