E46Fanatics

E46Fanatics (http://forum.e46fanatics.com/index.php)
-   Lighting Forum (http://forum.e46fanatics.com/forumdisplay.php?f=88)
-   -   Predator Chromiums out, HELP! (http://forum.e46fanatics.com/showthread.php?t=404018)

jm323Ci 09-20-2006 11:57 PM

Predator Chromiums OUT, HELP!
 
SO i recently installed my DDE's and everything was working fine at the test run. After the test run I fully installed them, tucked all wires away and did another run, just to see how good they look. I did this during the day time, so in that same evening I started the car to head out and the noticed the glow from the angel eyes and the SUDDENLY, all my rings went off. I didn't drive it that day, but i checked all wires and connections and everything was in tack. Ive checked the fuse, and ive even replaced it just to be sure. NOTHING has worked. Im starting to think its my relay, cause all my rings went out at the same time. How can I check for my relay...?

Thanks everyone.

jcarter2003 09-21-2006 12:21 AM

if you can hold the relay and feel it clicking on and off it is probably still good. you need to have (+) on either 85 or 86 and then a (-) triggering the other terminal 85 or 86 and that should trigger the source of the relay 87 to the output of the relay 30

hope it helps

v3man 09-21-2006 02:34 AM

check the ground... a problem i ran into with my friend was the wires going from the rings into the white thing.. haha.. sorry i dont know names... but its what the wires from the halos connect to the other wires... they weren't in tight enough.. it's hard to get them in FULLY... like.. i had to SHOVE it in... check that maybe?

jm323Ci 09-21-2006 09:27 PM

Quote:

Originally Posted by jcarter2003 (Post 4899610)
if you can hold the relay and feel it clicking on and off it is probably still good. you need to have (+) on either 85 or 86 and then a (-) triggering the other terminal 85 or 86 and that should trigger the source of the relay 87 to the output of the relay 30

hope it helps

:hmm: these are numbers to a number diagram system for the car right....?

Quote:

Originally Posted by v3man (Post 4899937)
check the ground... a problem i ran into with my friend was the wires going from the rings into the white thing.. haha.. sorry i dont know names... but its what the wires from the halos connect to the other wires... they weren't in tight enough.. it's hard to get them in FULLY... like.. i had to SHOVE it in... check that maybe?

Are you refering to the ballast, a lil box thing that connects the halos to the wire harness? I dont think thats the prolem, cause both my driver and passenger side wen out at the same time, but ill make sure the connection is really good.

n3985 09-22-2006 10:26 AM

Quote:

Originally Posted by jm323Ci (Post 4903063)
:hmm: these are numbers to a number diagram system for the car right....?\

Don't worry about the numbers, they are simply socket locations on the SPDT relay you have. But like he said, if the relay clicks when you try to turn on the DDEs, then it is working. Just double check all the wiring, connections, ECU tap, and ground. Good luck!

jm323Ci 09-22-2006 08:17 PM

Quote:

Originally Posted by n3985 (Post 4904795)
Don't worry about the numbers, they are simply socket locations on the SPDT relay you have. But like he said, if the relay clicks when you try to turn on the DDEs, then it is working. Just double check all the wiring, connections, ECU tap, and ground. Good luck!

Thanks for the imput, I'll go try that now and see if anything "clicks"

jm323Ci 09-22-2006 08:25 PM

I felt no click, and I didn't hear anything close to a click. My relay is gone now...? Does anyone know where I can get a replacement one. This really sucks too ><" But at least I know what he problem is, hopefully.

Edison@JleviSW 09-23-2006 01:43 AM

You can either contact your vendor or just pick up a 5 pin relay at Radio Shack

jm323Ci 09-24-2006 01:36 PM

Thanks Nick


All times are GMT -5. The time now is 01:50 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use