E46Fanatics

E46Fanatics (http://forum.e46fanatics.com/index.php)
-   Lighting Forum (http://forum.e46fanatics.com/forumdisplay.php?f=88)
-   -   Driver side P46 DDE blowing fuses (http://forum.e46fanatics.com/showthread.php?t=443731)

Aerick 02-11-2007 09:35 PM

Driver side P46 DDE blowing fuses
 
I noticed my DDEs weren't working today so I checked the fuse and sure enough it was out. Just a fuse, I figured, so I drove down to Kragen and picked up a pack of 5. So I replaced the fuse and turned on my car to see if that fixed it.
Nope, DDEs still out. Checked the fuse... blown. Bad fuse? I put another one in, turn on the car again this one blew also.

So next I disconnect both ballasts and the wires for the DDEs and put in a new fuse. I check for possible shorts, but don't find any.

1. HIDs have no issues, both work when DDEs are not connected and does not blow fuse.
2. Only Passenger side ballast and DDE connected, no problems, both work and fuse does not blow.
3. Only Driver side ballast and DDE connected, HID works, DDEs do not, fuse blows. Bad driver side ballast? Maybe...
4. Swap ballasts, using driver side ballast only on passenger side HID and DDE, both work, no fuse blown.
5. Using passenger side ballast on the driver side HID and DDE, HID works, DDEs do not, fuse is blown.

So ballasts seem good. Could the problem be the relay? If so, where can I get a replacement? I don't know anything about relays other that what the one I have looks like.
The P46s are ~5 months old and this is the first problem I've come across so far.

Any idea what the problem could be?

ca1242 02-12-2007 11:57 AM

How big are the fuses? (rating, not size)

Edison@JleviSW 02-12-2007 12:43 PM

That's very odd, it could also be a short in your connections on that side. It's possible that the prongs on the rings are set in crooked and are causing arcing/shorting.

Aerick 02-12-2007 05:24 PM

I'm using 5 amp fuses. Going to take off the driver side headlight and see if I can find anything wrong with it.

Aerick 02-12-2007 06:02 PM

Something's burnt for sure. I just took off the rub dust cover and I can smell it.
How do you take out the rings on a P46? They seem glued on.

GD it, now it f**king raining

Aerick 02-12-2007 06:53 PM

Hmm looks like i screwed up when I did my initial troubleshooting. The driver side ballast is indeed bad.
Anyone know what type of ballast I need and where I can get one?

Thanks

ca1242 02-13-2007 07:15 AM

Contact the vendor. If you bought it used or from ebay, maybe one of the sponsors can help (i.e. umnitza, jlevi, etc)


All times are GMT -5. The time now is 11:20 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use