E46Fanatics

E46Fanatics (http://forum.e46fanatics.com/index.php)
-   General E46 Forum (http://forum.e46fanatics.com/forumdisplay.php?f=4)
-   -   RPM Jump (http://forum.e46fanatics.com/showthread.php?t=620713)

AntB 10-30-2008 03:42 PM

RPM Jump
 
I noticed this a while ago, it doesn't happen often, but when it does it's very strange.

It sometimes happens in stop and go traffic, when I'm shifting between first and neutral a lot. Lets say I get into 1st to move my car and just as my car starts moving the person in front of me brakes and I have to pop back into neutral. At this point my RPMs would start jumping up and down between idle (600 or so) and about 1200. It would stop on its own after a couple of jumps or if I give it a little bit of gas.

Is this my idle control valve or what?

Ervin87 10-30-2008 04:12 PM

Could be a vacuum leak somewhere.

AntB 11-03-2008 11:04 AM

No one else has heard of this?

blingman 11-07-2008 06:10 PM

same thing happens to me, but usually only when i shift from 5th to neutral could would stall. all the other gears tend to idle fine. i removed and cleaned my icv and disa and maf and that didnt help. i'm going to remove the intake and hose and continue looking for the vacuum leak as most suggested.

AntB 11-10-2008 10:42 AM

I have a whistle under light acceleration, but I always attributed it to my K&N intake. Maybe it's a vacuum leak somewhere? Going to have my shop check everywhere anyway when I do Inspection 2, so I guess it can wait.

pMak26 11-10-2008 10:46 AM

I know exactly what your talking about, mine does this as well. I will be doing the VANOS seals hopefully sometimes this month hoping it will cure this issue as well.

Will double check for vaccuum leak, but I doubt it is this as there are no other vaccuum leak syptoms

Bimmerguy82 11-10-2008 11:38 AM

Quote:

Originally Posted by AntB (Post 8860748)
I have a whistle under light acceleration, but I always attributed it to my K&N intake. Maybe it's a vacuum leak somewhere? Going to have my shop check everywhere anyway when I do Inspection 2, so I guess it can wait.

If I can remember correctly, the rpm jump and whistle noise could very well be a bad DISA valve.

AntB 11-10-2008 02:44 PM

I also get occasional stalls from a stop... Letting go of clutch, giving a little bit of gas and very occasionally it might stall.

Jason@Euro-Division 11-10-2008 03:36 PM

Quote:

Originally Posted by AntB (Post 8862600)
I also get occasional stalls from a stop... Letting go of clutch, giving a little bit of gas and very occasionally it might stall.

I had the same problem.

Turned out my lower intake boot was disconnected/not tightened when I replaced the part.

Check to see if you have cracks in any part of the intake hoses.


All times are GMT -5. The time now is 03:39 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use