E46Fanatics

E46Fanatics (http://forum.e46fanatics.com/index.php)
-   Lighting Forum (http://forum.e46fanatics.com/forumdisplay.php?f=88)
-   -   HID's dying one by one | thoughts... (http://forum.e46fanatics.com/showthread.php?t=644220)

Transporter99 01-29-2009 08:33 AM

HID's dying one by one | thoughts...
 
My driver side HID just died about a month ago. Before it did, the light flickered every so often for a few weeks. Followed by the light turning a different color (almost like a halogen color temp, vs the 6000K). On 12/31, it died the moment I came home from Ohio.

Over the last few weeks, I've been witnessing the PASSENGER side do the same thing! And last night, it didn't come on either! I turned off the headlights, and then back on...and the passenger ignited and came on. But its doing the same thing the drivers side did, so I know I only have about a week before it won't turn on either.

Are my ballasts or igniters going bad? Could I have bad bulbs? The only thing I changed, regarding lighting, was going back to my stock taillights from the LED tails I had for 1.5 years prior. But I did that back in November.

Before I have anyone look at it, I just wanted to see if anyone else has experienced this. Thanks in advance!

van 01-29-2009 08:44 AM

Had the color change happen to my A4 last year, it turned pink... and finally died after a couple of days. I just replaced the bulb and its been working ever since.

Transporter99 01-29-2009 09:30 AM

Quote:

Originally Posted by van (Post 9316618)
Had the color change happen to my A4 last year, it turned pink... and finally died after a couple of days. I just replaced the bulb and its been working ever since.

Hmm....Well, I'm going to search for my original 4300K bulbs and install. I guess that'll tell me something. I just thought the odds of both failing so close together....something seemed off.

For those wondering, I did check my taillight grounds; no melting or any other issues. I'll check the connector pins to make sure nothing has been compromised...

2BorNot2B 01-30-2009 05:38 PM

maybe having both bulbs failing approx. at the same time is a good thing..at least they're consistent.. let us know how it goes when u slap on oem.

sillieidiot 02-07-2009 07:32 PM

how long have you had the aftermarket bulbs? their average lifespan is between 1-1.5 years.


All times are GMT -5. The time now is 04:34 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use