E46Fanatics

E46Fanatics (http://forum.e46fanatics.com/index.php)
-   Bavarian Soundwerks' Mobile Electronics Forum (http://forum.e46fanatics.com/forumdisplay.php?f=22)
-   -   Nav Problem, HELP NEEDED ...PLEASE! (http://forum.e46fanatics.com/showthread.php?t=675764)

ShowStoppa 05-18-2009 01:35 PM

Nav Problem, HELP NEEDED ...PLEASE!
 
My Navi keeps on saying i'm in a location that i am not. I have made sure that it is not the problem with always pointing north, i have it going in the proper direction, it is just in the absolute wrong location. No where near where i am located when in the car. Does anyone have any input as to how i can fix this or adjust it? Thanks!

D-

Cazz 05-18-2009 09:27 PM

Have you tried using the service menu? See if you see anything obviously wrong.

Press the “menu” button, you should see the initial menu
Select “set”
Select any setting and the press and HOLD the “menu” button for 10 seconds.
Go to the GPS option.

There is a sensor check option. See if your GPS receiver is working or not.

Technic 05-19-2009 04:50 AM

Quote:

Originally Posted by ShowStoppa (Post 9978488)
My Navi keeps on saying i'm in a location that i am not. I have made sure that it is not the problem with always pointing north, i have it going in the proper direction, it is just in the absolute wrong location. No where near where i am located when in the car. Does anyone have any input as to how i can fix this or adjust it? Thanks!

D-

Try updating the firmware (soft reset) or waiting until the LED light on the Nav computer is completely OFF and disconnect the battery for some 15 minutes and reconnect (hard reset).

Either of those will force the Nav computer to reload GPS data and recalculate your current position.


All times are GMT -5. The time now is 07:00 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use