E46Fanatics

E46Fanatics (http://forum.e46fanatics.com/index.php)
-   Bavarian Soundwerks' Mobile Electronics Forum (http://forum.e46fanatics.com/forumdisplay.php?f=22)
-   -   Aftermarket Head with PAC OEM-2 Install Problems (http://forum.e46fanatics.com/showthread.php?t=720463)

CHFBrian 11-15-2009 04:53 PM

ALPINE iDA-X305 Install *Edited from problems to done*
 
I'm attempting to install an Alpine iDA-X305 head unit in place of my Business radio. I purchased everything I needed from Crutchfield and tried the install this afternoon. The stereo works problem, but I can't seen to fit it into the console. The PAC OEM-2 and all the wires take so much space behind the head unit that I can't get it closer than 2-3 inches of where it needs to sit. Does anyone have any advice for making this work? There just seems to be no room back there.

I'd appreciate any help at all. This is my first attempt at a car stereo install.

*UPDATE*

I completed the install and provided a quick review of the head below

CHFBrian 11-15-2009 07:44 PM

So I tried just hooking it up without the OEM-2 and it worked just fine. Going to just return that.

jBaughman 11-15-2009 10:36 PM

Hey Brian, I was thinking about installing the same Alpine unit in my 330i. How's it working out for you so far? Any pics?

bombguy 11-15-2009 11:41 PM

Yeah, I'm very interested as well. For $100 more than the DICE I can have a new HU with more capability. Please post up pics and sound reviews!! Do you have HK in your 330? Was the sound significantly improved, i.e. bass/treble settings good or better? Was install pretty straight forward? Any issues? Can you provide a list of exactly what you bought? Are you using it with an regular iPod, touch, iPhone? Sorry for all the questions but I want to be sure of the route my next install goes! Thanks!!

CHFBrian 11-16-2009 11:20 AM

Ok, here's a quick pic I took with an iphone this morning. Quality's not great but you get the idea.

Here's my insta-review after having owned it for a day:

- You can switch the LED/BG display from blue to red. The red doesn't match the BMW orange, but it looks better than the blue and doesn't stand out TOO much.
- The sound is great. I did not have to use the OEM-2 line adapter. Radio sounds a bit better thanks to a better EQ in the Alpine. iPod sounds a hundred times better, but I was using a tape adapter before. I do have HK in my 330.
- The face detaches just fine. This is an issue with some head units because of the curvature of the console.

I bought it through Crutchfield, and they provided the fascia, BMW harness adapter, and antenna adapter automatically and for free. The service there was really outstanding. They also recommend the PAC OEM-2, but you don't need that. I also tried the PAC SWI_JACK steering wheel adapter but didn't get it to work, so I'm returning it.

I'm using both a 60g iPod Video (sits in my car most of the time and has all my music) and an iPhone 3G. Both work just fine, and the 3G charges (which is an issue with some older auto units because the 3G lost the ability to charge by firewire).

The major hiccups I ran into:

- Initially I got sound from the radio but not from either ipod. This was because I'd attached the blue wire from the harness to the blue wire in the head. I needed to attach the blue from the harness to the blue/white in the head. This was solved by a <1 minute phone call to Crutchfield support.

- As I've stated repeatedly, trying to fit the head unit in the dash along with the OEM-2 was a nightmare. I'm sure a more experienced installer coudl have managed it, but this was my first car stereo install and I failed. Thankfully, it wasn't necessary. It's still a tight fit. My hands are scratched and bloody from all the work yesterday :)

- As we all know, the ducts on the right hand side mean by default you're going to have a left-aligned stereo. This bothers some people, but frankly, I think it looks fine. Well, maybe not *fine*, but I don't think a single DIN stereo looks very good centered, either. The left-alignment isn't a big deal to me. Once you accept that it's not going to look nearly as good as the OEM unit, centered or left doesn't make much difference.

- The fascia that Crutchfield supplies for free is plastic. It looks ok, but a metal one would look a bit better.

Here's a pic of mine installed:

http://www.vecci.net/images/random/e46_alpine

jBaughman 11-16-2009 12:48 PM

Thanks for the update. The head unit looks great. Without using the OEM-2 adapter, were you still able to connect the head unit to the amp without any problems? My goal is to first replace the head unit and then replace the speakers with a BSW stage 1 upgrade kit when funds allow. Thanks again for all the info!

CHFBrian 11-16-2009 12:49 PM

Quote:

Originally Posted by jBaughman (Post 10909251)
Thanks for the update. The head unit looks great. Without using the OEM-2 adapter, were you still able to connect the head unit to the amp without any problems? My goal is to first replace the head unit and then replace the speakers with a BSW stage 1 upgrade kit when funds allow. Thanks again for all the info!

Yep, no problem without the OEM-2 adapter.

It sounded exactly the same whether I used the OEM-2 or not.

bombguy 11-17-2009 02:38 PM

Brian (I'm taking a guess that's your name), thanks for the review! Just one quick question...do you have full range treble and bass control. Did your sound deteriorate at all, as in too little bass or too much treble, vice/versa. Also, does that little "speaker" button by the ash tray still have functionality? Is the audio more clear? The stock HU, to me, sounds muffled to a certain extent.

CHFBrian 11-17-2009 02:43 PM

Quote:

Originally Posted by bombguy (Post 10914517)
Brian (I'm taking a guess that's your name), thanks for the review! Just one quick question...do you have full range treble and bass control. Did your sound deteriorate at all, as in too little bass or too much treble, vice/versa. Also, does that little "speaker" button by the ash tray still have functionality? Is the audio more clear? The stock HU, to me, sounds muffled to a certain extent.

The DSP button does still work, and it seems to work exactly as before - making the sound field mroe "concentrated" for lac of a better word.

The Alpine unit has built-in bass and trebls controls that work well. It also has the ability to set bass and trebl control frequencies, a feature I havent played much with yet. So far the sound is very good. Radio is as good or better than before, and the ipod sound fantastic.

That said, I could never get a huge amount of clear bass before, and i still can't. Turn it up a ways and you can hear it start to fart. A new sub or a whole new amp/speaker setup will really be needed for that. But for me, this sounds great.

bombguy 11-17-2009 02:48 PM

Quote:

Originally Posted by CHFBrian (Post 10914538)
The DSP button does still work, and it seems to work exactly as before - making the sound field mroe "concentrated" for lac of a better word.

The Alpine unit has built-in bass and trebls controls that work well. It also has the ability to set bass and trebl control frequencies, a feature I havent played much with yet. So far the sound is very good. Radio is as good or better than before, and the ipod sound fantastic.

That said, I could never get a huge amount of clear bass before, and i still can't. Turn it up a ways and you can hear it start to fart. A new sub or a whole new amp/speaker setup will really be needed for that. But for me, this sounds great.


Awesome. I've been stuck in the middle as far as sticking with a stock unit and adding iPod through the aux.. Since your review, and for a few $$ more, it only makes sense to get better sound and more functionality. I will be doing the same route later....piece by piece replacing the stock speakers and installing amps and subs but this sounds like a good start!:thumbsup:

Did you have to pay extra for the iPod cable or did it come with it, also where did you route your cable? Thanks!

CHFBrian 11-17-2009 02:52 PM

The alpine has a USB port on the back and comes with a female to male USB cord with a screw to attach it securely to the unit. It also comes with an ipod to USB cable that then attaches to the female end of the first cord, so it has everything you need right in the box.

I ran the cord into the glove compartment, which was pretty easy. Just remove the glove box (there are a few DIYs around for this), then feed the cord from the radio bay to the glove box. No other work required, so it's easy to remove down the line to and put back to stock.

CHFBrian 11-17-2009 02:57 PM

To add a bit, I went back and forth over replacing the Business radio with a later-model Business CD (and thus gaining an aux), putting in the DICE unit (replacing my CD changer with the ipod), putting in the GROM (replacing my CD changer with the ipod), or replacing the head. In the end, I went with the head unit. I got a nicer unit with more ipod functionality, but lost my steering wheel controls and CD changer (the latter of which I'd have lost most likely anyway). The new head was the only option that didn't have me running wires all over the car that also let me charge the ipod.

jBaughman 11-17-2009 03:22 PM

Hey guys, it seems that we are wanting mostly the same thing for our stereo systems. Brian, thanks again for all the information. I was definitely on the fence about the Alpine, but I think I'm going to go ahead with it. Has anyone thought about speakers yet? I've been looking at the BSW stage 1 audio upgrade, which replaces all the speakers. I've not heard to much about it, but it seems like a good option. Has anyone heard much about these or considering anything else?

CHFBrian 11-24-2009 09:20 AM

Just a quick update on the order. Stereo's working great, with no issues. I sent back the PAC OEM-2 and the PAC SWI-JACK steering wheel module. The return with Crutchfield was a snap. I just created an RMA, they emailed a UPS label, I through everything back in the box it shipped in (without really bothering to repack anything, I just tossed it all in) and sent it off. A few days later, my credit card was credited. Really simple and easy. The actual head unit was about $60 more expensive than going with a no-name discount website, but the service I got, combined with the free harness, antenna adapter, and fascia definitely made it worthwhile.

team bau 11-30-2009 12:18 PM

Hey OP, I have a question for you and didn't want to start a new post. I just bought and installed the same unit this weekend.

Have you noticed that the AM/FM tuner is noticeably weaker than the OEM unit? For all intensive purposes, FM works fine. What I'm having trouble with is AM radio. I can't get it to tune to any station, even on manual mode.

CHFBrian 11-30-2009 04:19 PM

I haven't had any issues with either the AM or FM reception. It's on par with what I got with the Business Radio.

Also, and this is a pet peeve of mine, it's "for all intents and purposes," not "intensive." :)

Cheers

team bau 11-30-2009 04:51 PM

Quote:

Originally Posted by CHFBrian (Post 10964964)
I haven't had any issues with either the AM or FM reception. It's on par with what I got with the Business Radio.

Also, and this is a pet peeve of mine, it's "for all intents and purposes," not "intensive." :)

Cheers

You know, I always wondered why it sounded funny. Now I know, haha.

I guess I'm gonna have to pull out the HU and make sure all my connections are fine. Maybe I got a bad adapter or something.

nightingales 12-01-2009 04:52 PM

Quote:

Originally Posted by CHFBrian (Post 10908868)
They also recommend the PAC OEM-2, but you don't need that. I also tried the PAC SWI_JACK steering wheel adapter but didn't get it to work, so I'm returning it.

This is probably the dumb question of the week but anyway... Does this mean you lost all steering wheel controls or just that you didn't need the PAC SWI_JACK, just like it turned out the PAC OEM-2 was unnecessary?
Marc

CHFBrian 12-01-2009 07:45 PM

Quote:

Originally Posted by nightingales (Post 10970267)
This is probably the dumb question of the week but anyway... Does this mean you lost all steering wheel controls or just that you didn't need the PAC SWI_JACK, just like it turned out the PAC OEM-2 was unnecessary?
Marc

Lost all steering wheel controls. Definitely a bit of a bummer, but I was fed up with fooling with it.

team bau 12-08-2009 06:20 PM

CHFBrian - Did you install the bluetooth kit (kce-400bt) as well?


All times are GMT -5. The time now is 02:00 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use