E46Fanatics

E46Fanatics (http://forum.e46fanatics.com/index.php)
-   E46 Xi Forum (http://forum.e46fanatics.com/forumdisplay.php?f=104)
-   -   Sundaii's how to NOT install shocks (http://forum.e46fanatics.com/showthread.php?t=823251)

White_Knuckles 02-14-2011 08:24 PM

Sundaii's how to NOT install shocks
 
Edit: Removed the original thread. It was quickly annihilated by others.

This now would be a pictorial thread involving shock installation that went terribly wrong.

Note: This is narrated with crude "texting" style which may be deciphered to reveal deep, contemplated thoughts.

Please continue...

LittleChrist12 02-14-2011 08:46 PM

I put Eibach springs and Bilstein sport shocks on my 325xi. With everything else left as is, the car now sits at the level of a stock 325i. It dropped about an inch up front and 1.25" in the rear. As for the ride, the car rolls noticably less in the corners, but the ride isn't too stiff to be uncomfortable. I'm very happy with the results. Alternatively, you could just replace the shocks/struts with Bilstein HDs and keep the stock springs. They should be ok for another 80k miles.

Sent from my DROIDX using Bimmer App

Sundaii323ci 02-14-2011 08:48 PM

Ok WTF do I do when this happens after you replace it with a new one 5 hrs later ????http://184.72.239.143/mu/a6898897-e98a-37c9.jpg

Sundaii323ci 02-14-2011 08:49 PM

Can some one help me find out what went wrong over here Cus I'm ****ing piss right now

Kubica 02-14-2011 09:47 PM

Quote:

Originally Posted by Sundaii323ci (Post 12809857)
Ok WTF do I do when this happens after you replace it with a new one 5 hrs later ????http://184.72.239.143/mu/a6898897-e98a-37c9.jpg

Looks like your rear shock mounts have crapped the bed or you didn't install them properly.

kaboo0m 02-14-2011 10:00 PM

Quote:

Originally Posted by Kubica (Post 12810074)
Looks like your rear shock mounts have crapped the bed or you didn't install them properly.

he didnt install them properly. the top washer is mounted upside down. it cannot be fitted to conform to the rubber mount but rather against it. same with the bottom washer which appears he doesnt have because it would've distributed the energy throughout the rubber instead of concentrating it in the center to push it through the carrier

Sundaii323ci 02-14-2011 10:13 PM

I do have the bottom washer

kaboo0m 02-14-2011 10:18 PM

Quote:

Originally Posted by Sundaii323ci (Post 12810178)
I do have the bottom washer


your current setup:

{nut}
___________
/_Top Washer_\

(_Shock mount_)
_____________
\Bottom Washer/


is it also conforming with the rubber? this is the order you're supposed to install it in:

{nut}
______________
\_Top Washer_/

(_Shock mount_)
_____________
/Bottom Washer\

Sundaii323ci 02-14-2011 10:22 PM

How can you tell my order is all jacked up I'm a take a pic of the bottom of the car then let me know what you think

kaboo0m 02-14-2011 10:25 PM

Quote:

Originally Posted by Sundaii323ci (Post 12810213)
How can you tell my order is all jacked up I'm a take a pic of the bottom of the car then let me know what you think

it's an easy mistake most mechanics miss. they install the washers to conform with the rubber. I bet you don't even have a dust cover sleeve on the rear shock now because if the bottom washer was installed incorrectly, the sleeve doesn't properly

Sundaii323ci 02-14-2011 10:32 PM

You MADD :)

Sundaii323ci 02-14-2011 10:44 PM

http://184.72.239.143/mu/a6898897-0495-b826.jpghttp://184.72.239.143/mu/a6898897-04aa-bf26.jpg

kaboo0m 02-14-2011 10:47 PM

i will not help you further until you start your own thread or PM me. OP sorry for the thread jack

Sundaii323ci 02-14-2011 11:07 PM

:/ me don't know how be a dick face you like

lotar_6 02-15-2011 04:57 AM

lol... epic

Sundaii323ci 02-15-2011 04:08 PM

Lmafo this is to funny


All times are GMT -5. The time now is 10:10 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use