E46Fanatics

E46Fanatics (http://forum.e46fanatics.com/index.php)
-   New Member Introductions (http://forum.e46fanatics.com/forumdisplay.php?f=87)
-   -   Hi i`m new to the forum. Not new to BMW (http://forum.e46fanatics.com/showthread.php?t=830729)

Bee Bee 03-18-2011 04:45 PM

Hi i`m new to the forum. Not new to BMW
 
Currently running a 316i Auto. Smallest and weakest BM i`ve ever had. I was hoping you guys could help me with a problem.
On start up the car will not rev above 2000ish rpm untill i`ve driven about half a mile. Then it suddenly seems to pull ok.
Fuel is my first thought, oh, the emissions light is on. Might be a link.
Any ideas ?

Bee Bee 04-09-2011 03:27 PM

loss of power untill warm.
 
Come on guys help me out. I posted a few weeks ago about a loss of power issue. No other posts i have found seem to relate. 2001 316i 1895cc. Car starts and idles ok. If i let the car idle for 10 mins then set off, all is good. If i set off straight away the car has no power, and will not rev above approx 2000 revs. If i splutter along for half a mile or so, it will clear and run ok. Emissions light is on, pipes under the bonnet appear to be in good nick. Engine note deepens 5 to 10 seconds after starting. I know this is the baby of the gang, i expected good economy, not so, 25mpg.... could have bought a more stimulating motor if the mpg didn`t matter. Your thoughts please!

rg1bmw 05-06-2011 11:55 PM

Welcome :hi:


All times are GMT -5. The time now is 12:42 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use