E46Fanatics

E46Fanatics (http://forum.e46fanatics.com/index.php)
-   General E46 Forum (http://forum.e46fanatics.com/forumdisplay.php?f=4)
-   -   Weird Steering Wheel Shake.. (http://forum.e46fanatics.com/showthread.php?t=841837)

G-Hots 05-05-2011 09:19 AM

Weird Steering Wheel Shake..
 
Recently I have been having a weird steering wheel shake problem. It feels just like a out of balance tire but it happens randomly. Sometimes it shakes from 30MPH towards 70MPH, sometimes it will start doing it at 50MPH.
It goes on for about 10-15 minutes and shakes really violently. After 10-15 mins it goes away like nothing happened..
This started happening a couple days after I replaced my 16" kosei k1's with the 18" v710s I got from VMR.

So last saturday I lifted the car up and replaced
~Driver side Control Arm
~Driver side Control Arm Bushing
~Driver side Inner & Outer TieRods
#Checked stabilizer link (great condition)
#Checked wheel bearing (great condition)
#Checked sway bar (great condition)
#New Yokohama tires and VMR wheels (just mounted and balanced 3 weeks ago)

I am out of options and dont know what the source of this problem could be..
However I am suspicious of the Steering Rack/Column.

If any of you guys experienced a similar problem please help me out. I am going crazy as I just spent another $300 in parts. (second time i replaced a control arm and a bushing in 10 months)

What could it be? :(

Solidjake 05-05-2011 09:25 AM

When I went from 17's to 18's I had to do an alignment for some reason...

Drizzles 05-05-2011 09:44 AM

Quote:

Originally Posted by G-Hots (Post 13128890)
Recently I have been having a weird steering wheel shake problem. It feels just like a out of balance tire but it happens randomly. Sometimes it shakes from 30MPH towards 70MPH, sometimes it will start doing it at 50MPH.
It goes on for about 10-15 minutes and shakes really violently. After 10-15 mins it goes away like nothing happened..
This started happening a couple days after I replaced my 16" kosei k1's with the 18" v710s I got from VMR.

So last saturday I lifted the car up and replaced
~Driver side Control Arm
~Driver side Control Arm Bushing
~Driver side Inner & Outer TieRods
#Checked stabilizer link (great condition)
#Checked wheel bearing (great condition)
#Checked sway bar (great condition)
#New Yokohama tires and VMR wheels (just mounted and balanced 3 weeks ago)

I am out of options and dont know what the source of this problem could be..
However I am suspicious of the Steering Rack/Column.

If any of you guys experienced a similar problem please help me out. I am going crazy as I just spent another $300 in parts. (second time i replaced a control arm and a bushing in 10 months)

What could it be? :(

Actually mine did that after I got my rack re done.

First, DIY some things, pull apart your wheel and brake assemblies, it's not necessary to clean up the Calipers and pads, but it is something I would do while your there, most people use a wire brush, I used a Bench Grinder with Buffing attachment then used a wire brush for the other hard to get to areas.

Then with Brake & Parts cleaner and the wire brush, clean all contacting surfaces, Hub surface, both rotor surfaces and the wheel surface, ensure a nice, clean smooth surface, and reassemble. Obviously do this to all wheels.

After you've done all that, see how you go. One thing DO NOT overlook this step, think of a lever or a see-saw, the smallest inconsistency on any of the surfaces can cause some problems. Then make sure you do that Rotor locating nut up nice and tight and then redo the wheel nuts to torque.

If that doesn't fix the problem, take it to the best wheel shop in town, get them to do a full alignment and balancing, front and rear, as well as check for rim damage and flat spots. Obviously make them aware of your problem and that they need to fix it. My tyre shop actually got me some steel shims, that slot over the hub area, and the wheel fits snugly over the top and centers properly, get them to fit some of those, as they will properly center your wheel.

Do all of that, and see how you go.

G-Hots 05-05-2011 11:33 AM

Quote:

Originally Posted by Drizzles (Post 13129000)
Actually mine did that after I got my rack re done.

First, DIY some things, pull apart your wheel and brake assemblies, it's not necessary to clean up the Calipers and pads, but it is something I would do while your there, most people use a wire brush, I used a Bench Grinder with Buffing attachment then used a wire brush for the other hard to get to areas.

Then with Brake & Parts cleaner and the wire brush, clean all contacting surfaces, Hub surface, both rotor surfaces and the wheel surface, ensure a nice, clean smooth surface, and reassemble. Obviously do this to all wheels.

I noticed that the driver side wheel is stuck while the passenger side turns freely, when I had the car up on the lift. Also the procedures you mentioned are the same exact ones that I've been doing for years. So glad to see you know what you are talking about :thumbsup: Most people just jump on a topic and start giving ideas without even having any experience on it.

Quote:

Originally Posted by Drizzles (Post 13129000)
If that doesn't fix the problem, take it to the best wheel shop in town, get them to do a full alignment and balancing, front and rear, as well as check for rim damage and flat spots. Obviously make them aware of your problem and that they need to fix it. My tyre shop actually got me some steel shims, that slot over the hub area, and the wheel fits snugly over the top and centers properly, get them to fit some of those, as they will properly center your wheel.

So I am going to work on the calipers and such and see how it goes. I found a local shop with Hunter RoadForce Alignment equipment. Taking it for an alignment after. We'll see how it goes.

Thanks for your help

Drizzles 05-05-2011 12:34 PM

Quote:

Originally Posted by G-Hots (Post 13129465)
I noticed that the driver side wheel is stuck while the passenger side turns freely, when I had the car up on the lift. Also the procedures you mentioned are the same exact ones that I've been doing for years. So glad to see you know what you are talking about :thumbsup: Most people just jump on a topic and start giving ideas without even having any experience on it.



So I am going to work on the calipers and such and see how it goes. I found a local shop with Hunter RoadForce Alignment equipment. Taking it for an alignment after. We'll see how it goes.

Thanks for your help

Drivers side wheel sounds like the culprit :D

Sounds like those caliper assemblies and the pads might be a necessary step after all. Good luck and let us know how you go :D

Steven747 05-05-2011 02:32 PM

alignment
??

G-Hots 05-05-2011 03:02 PM

I just took apart the left side caliper and rotor. Indeed it was the caliper.
Caliper is close to being shot, probably a couple months left til it needs to be replaced. I took out the guides and polished them with the bench grinder. Lubed them up and put it back in. Also lubed up the pads where they meet the caliper.

Test drove for about 15 minutes and its all fine for now. Just lifted up again and wheel moves freely like it is supposed to move. I'm going to see if it does this again in the next couple of days.


Quote:

Originally Posted by steven747 (Post 13130224)
alignment
??

Hopefully soon. I called up BMW Dealership they said they can't do it til Thursday the 19th. thats two weeks so I am taking it to a local shop, supposedly they have a Hunterforce alignment machine. I am going to call them today.

Drizzles 05-05-2011 05:10 PM

Quote:

Originally Posted by G-Hots (Post 13130350)
I just took apart the left side caliper and rotor. Indeed it was the caliper.
Caliper is close to being shot, probably a couple months left til it needs to be replaced. I took out the guides and polished them with the bench grinder. Lubed them up and put it back in. Also lubed up the pads where they meet the caliper.

Test drove for about 15 minutes and its all fine for now. Just lifted up again and wheel moves freely like it is supposed to move. I'm going to see if it does this again in the next couple of days.




Hopefully soon. I called up BMW Dealership they said they can't do it til Thursday the 19th. thats two weeks so I am taking it to a local shop, supposedly they have a Hunterforce alignment machine. I am going to call them today.

*Fonzy*

Eeeeeyyyyyyyyyyyyyyyyyyyyyyyyyyyyy :thumbsup:

khlee191 05-09-2011 03:00 AM

Try alignment and balancing your tyres and hope it will settle your problem.

G-Hots 05-09-2011 07:31 AM

It was the brake caliper squeezing the pads too tight. Piston on it wasnt moving properly. I adjusted it last week. And as of right now the car is getting an alignment. http://tapatalk.com/mu/a6898bb1-de7b-4784.jpg

http://tapatalk.com/mu/a6898bb1-de9a-b74b.jpg


All times are GMT -5. The time now is 10:07 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use