E46Fanatics

E46Fanatics (http://forum.e46fanatics.com/index.php)
-   General E46 Forum (http://forum.e46fanatics.com/forumdisplay.php?f=4)
-   -   Bmw 316 temp rising at idle but dropping at high revs (http://forum.e46fanatics.com/showthread.php?t=931170)

Lethal_Zen 07-03-2012 06:24 PM

Bmw 316 temp rising at idle but dropping at high revs
 
Hi I hope someone can solve this mystery for me, the temp needle on my 2001 316I SE stay stays at bang in center when I'm driving at high revs but as soon as the cars idle when im in standstill traffic or im driving at very low speeds the temp starts rising and creeping towards the red, if i keep the car revving constantly at about 4000rpm the temp starts to come down??? I recently changed the fan, expansion tank, water pump, thermostat and radiator and its been fine since, but is had this issue for the last 2days, any suggestions would be appreciated! Thank You.

BimmersGarage 07-03-2012 07:32 PM

Quote:

Originally Posted by Lethal_Zen (Post 14539681)
Hi I hope someone can solve this mystery for me, the temp needle on my 2001 316I SE stay stays at bang in center when I'm driving at high revs but as soon as the cars idle when im in standstill traffic or im driving at very low speeds the temp starts rising and creeping towards the red, if i keep the car revving constantly at about 4000rpm the temp starts to come down??? I recently changed the fan, expansion tank, water pump, thermostat and radiator and its been fine since, but is had this issue for the last 2days, any suggestions would be appreciated! Thank You.

Did you follow the proper bleed procedures on your cooling system after such a major overhaul?

Did you check your fan/clutch is it operational and within RPM range.
Sounds to me that it's not drawing enough airflow through the radiator based on your description...

Are you using the A/C?

Lethal_Zen 07-03-2012 07:55 PM

Yep i bled the system again yestwrday and im having the same problem today, the fan is working, how do i check whether its within RPM range??? I have A/C but i dont use it, the last time it was overheating i changed the fan and that resolved the issue but it was overheating at any Rev range. Its my first BM but its cost me a fortune just trying to get the cooling system to work right. I did cluster trst and engine temp is 112 at operating temp, i've read it should be between 88 - 98.

Lethal_Zen 07-06-2012 10:40 AM

Hi mate i seem seemed to have found the issue, there was a cracked pipe under the pollen filter seems to be going into the engine, luckily enough it was ripped right at the end so i cut the end off n pushed it back in and tightened the clamp, now the car is holding coolant and the fan seems to be kicking in on time, only issue now is that i don't know what hose/ pipe i need. Its under the pollen filter housing and behind the engine towards the top and its not as big as the top pipe its a smaller rubber pipe??? Much appreciated!

paraklas 07-06-2012 11:05 AM

Any of these hoses?
http://static.bmwfans.info/images/epc/ODM4MzRfcA==.png Water hoses/water valve - BMW parts catalog

jcjdavis1 07-06-2012 02:03 PM

Hi. If you have the M43 engine this is the part you need, No.3 in the link- http://www.realoem.com/bmw/showparts...14&hg=11&fg=15 I would change the pipe on the engine at the same time, No1 in the link- http://www.realoem.com/bmw/showparts...54&hg=11&fg=15
Have a read of this link- http://forum.e46fanatics.com/showthr...pipe+connector Jim

Lethal_Zen 07-14-2012 11:17 AM

Does anyone know how to upload photos on here coz i've taken photos of the pipe???

Stinger9 07-14-2012 11:55 AM

It's easy. Click Post Reply and then go down to Manage Attachments. Browse to select the jpg and then upload.
After that just submit.

Lethal_Zen 07-14-2012 01:17 PM

4 Attachment(s)
hi i've taken a few pics of the pipe that needs changing, i had to take out the pollen filter and the housing to get to the pipe, i can't identify the pipe can anyone help me with what pipe i need to order? cheers

Stinger9 07-14-2012 01:27 PM

most of us do not understand 316's, but this looks like your heater control valve.
did yu check out www.realoem.com with your VIN to see if you can't locate the diagram with part #'s?


All times are GMT -5. The time now is 03:43 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use