E46Fanatics

E46Fanatics (http://forum.e46fanatics.com/index.php)
-   Driveline, Engine & DME Tuning (http://forum.e46fanatics.com/forumdisplay.php?f=98)
-   -   Head gasket (http://forum.e46fanatics.com/showthread.php?t=944891)

Edgar3498 09-16-2012 02:03 PM

Head gasket
 
1 Attachment(s)
Hey guys Im having a problem with my 330ci 01 hope you guys can lend me a hand. Yesterday I finished installing my vf supercharge. Everything went well the car idles perfectly and feels great. The issue I'm having is that the valve cover is leaking so i change the gasket just to make sure but it keeps on leaking but only when on boost. It only leaks in one area or one bolt the one second from the passenger side from back to front. Please help what can i do

bigjae1976 09-16-2012 08:54 PM

Did you replace all of those rubber bolt seals when you did the valve cover gasket? You should.

Edgar3498 09-16-2012 10:20 PM

No i didn't. Would that let oil leak.

Edgar3498 09-17-2012 02:24 PM

Someone help

SeanC 09-17-2012 02:40 PM

See post #2.

bigjae1976 09-17-2012 03:02 PM

Quote:

Originally Posted by Edgar3498 (Post 14736748)
No i didn't. Would that let oil leak.

It could. Did you put RTV on the front half moon sections as well?

sunnyjay 09-17-2012 04:12 PM

I also wonder if supercharger is pressurizing the pcv system and cause the oil leak since he did mention it happens in boost only.

Edgar3498 09-17-2012 04:39 PM

Yes i put RTV on the half moons. Could it be the pcv. Today I'm taking it apart again and cleaning the hell out of it to make sure its not crack or something. Any other suggestions.

dirtbiker245 09-25-2012 01:52 AM

forced
 
Anytime you have forced induction on a car that was not originally designed for it, you increase your chances of random oil leaks.

I would definitely check the PCV system, they are known to have issues, I just changed my wifes cars whole system about a month ago.

Also, I had a crack in my valve cover on an old 323ci that I had. I don't know how the crack developed, but its possible. The joys of plastic valve covers.

Jackcat559 09-25-2012 05:15 PM

yeah that oil spearator (PCV) and hoses can fail and clogg. Change the all the gaskets and PCV system. Had a similar issue when I istalled mine.

04330ciZHP 09-25-2012 05:35 PM

I would guess the supercharger kit didnt use the factory vent valve set up at least on the ess kit its a different pcv system, maybe a cracked valve cover, what brand gasket did you use? Ive also seen when the seal washers are reused the valve cover getting cracked.

Sent from my LG-P999 using Bimmer App

Edgar3498 09-26-2012 12:45 PM

Found the problem it was a hair line crack. I just bought a new one and clean the hell out if the old one and what you know a crack


All times are GMT -5. The time now is 06:34 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use