E46Fanatics

E46Fanatics (http://forum.e46fanatics.com/index.php)
-   Lighting Forum (http://forum.e46fanatics.com/forumdisplay.php?f=88)
-   -   Please Help/ Eagle Eyes Tail, Blinker issue (http://forum.e46fanatics.com/showthread.php?t=950649)

Grease_Monkey 10-16-2012 03:58 AM

Please Help/ Eagle Eyes Tail, Blinker issue
 
My car was just repainted and the the tails were removed for the duration. Upon install, the driver side will not emit a blinker. Brake and running lights are there, but when the signal is turned on- Nothing. The Passenger side works just fine in every funtion. SO, I took the drivers side tail and plugged it into the passenger side harness, and VIOLAH! The light regained the blinker function! SO, I have tested 11DC going to the blinker on the working side, and got 10DC on the drivers (problem) side.
Does anyone have any insight into this issue.. Im lost now. I do not understand how this system is built or where to start.. ANY help would be much appreciated.
Recap: Tails work except for the drivers side has a strange issue with the blinker. It sends voltage to the blinker inside the light, but will not light the yellow LEDS..

Grease_Monkey 10-22-2012 10:16 PM

:bump: Anyone..

dwtaylorpdx 10-22-2012 10:34 PM

BMW tail light assemblies are weak, its pretty common to have broken traces in them...

Time for some LED replacements. :))))

Grease_Monkey 10-23-2012 04:00 AM

That makes no sense to me because the blinker works just fine when its plugged in on the other side...

Grease_Monkey 10-25-2012 12:20 AM

:bump:

Grease_Monkey 11-04-2012 03:39 AM

:bump:

Grease_Monkey 11-06-2012 02:54 PM

Anyone have anything else. This is driving me nuts..

Grease_Monkey 11-10-2012 03:30 PM

:bump:

EvilPeanut88 11-10-2012 06:52 PM

CHECK THE GROUND!!!! Brown wire. almost + its your problem.

Grease_Monkey 11-10-2012 11:14 PM

I will check again. thanks

trj 11-11-2012 05:09 PM

It is most possibly the issue with the little black box with capacitors exposed.
You might be able to fix it or can replace just the box.

Switch the boxes and see if the pattern follows to narrow down on the issue.
There is a thread for this titled as "intermittent flickering " or something like that.

LED replacement is a PIA, but that little black box repair is easy. Replacement is even super easy.

Grease_Monkey 11-14-2012 06:19 PM

Whatever the issue is, its intermittent and seem to be not present at the moment. I am hoping the issue is the ground though. I saw the box and its actually affixed to the frame of the trunk and too hard to remove..

Asteriksi 03-04-2013 05:38 AM

Quote:

Originally Posted by Grease_Monkey (Post 14900328)
Whatever the issue is, its intermittent and seem to be not present at the moment. I am hoping the issue is the ground though. I saw the box and its actually affixed to the frame of the trunk and too hard to remove..

Hi. Was the grounding the problem or something else?

I had mine repainted and after re-assembly my rear trunk brake light doesn't work even I bought a new one :banghead:


All times are GMT -5. The time now is 03:19 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use