E46Fanatics

E46Fanatics (http://forum.e46fanatics.com/index.php)
-   General E46 Forum (http://forum.e46fanatics.com/forumdisplay.php?f=4)
-   -   The three wire connector to Cooling Fan? (http://forum.e46fanatics.com/showthread.php?t=952228)

Legalfish 10-24-2012 11:46 AM

The three wire connector to Cooling Fan?
 
I just recently bought a 2002 325i 5MT for a second car. Once I started driving it the Silverado has been sitting a bunch and it has quickly become my number one car.

So the car overheats. I am a decent shade tree so i check it out and viola the fan is dead. or dying as it runs sometimes. Get a Bosch replacement off ebay. Figure out the plastic dealies dont actually turn and get the fan in/out in 5 minutes. Bingo bango new fan in car and all is well!

WELL, three weeks later Bosch fan no worky!
I read the Mango/Max threads here on board OUCH, sure hope just the fan.

I go on a 50 mile drive, NO overheat except stopped. No cooling issues, no leaks.

So i am wondering did I get a bad fan or is a trigger/exciter wire switch relay bad or??

I looked at the three wire connector. there is an obvious 12 volt key on, then an obvious ground, but then there is probably an on/off wire i call them exciter wires. that is of smaller guage.

Is that wire ground, 12v when needed or ?

Thanks

Legalfish 10-24-2012 12:12 PM

While searching posts I saw where this may be a phased wire set to come on with inputs of more than one type.

So I guess real question is can I check the electric fan by some combination of 12v/ground to determine if fan is not working or not being told to work?

Legalfish 10-24-2012 12:19 PM

Well as with most things if you do enough work you will often answer your own question. I found this in a very good discussion on fan subject.

"What you can do is splice the small third wire going to the connector and pulse this to GND with your hand , if the fan spins the connection between ECU and fan is faulty or the ECU isnt giving any pulses (not meeting the coolant temp requirement or vehicle speed is to great)

If it doesnt spin when you pulse the wire to GND either your fan or fan controller is broken , it's pretty hard to seperate the controller from the fan though(brass clamps that rather break than bend)

If you want i can do a vid tomorrow on how to pulse the fan if you dont understand me."

Thank You SweTurbo

If anyone has any other suggestions please let me know.

Legalfish 10-24-2012 01:11 PM

Well this may be a first.

1. Indeed the pulse was there. Fan was coming on as instructed by ECU and Thermostat.

2. How I know is I went to take the fan out and the BLADE fell off. Apparently the one place that needed loctite was the last place they installed it!

3. Pics to follow. The first is the back side of fan, you can see where the last bolt tried to hang in and wobble.

A. Photobucket

Legalfish 10-24-2012 01:13 PM

What is this little black box and what does it control? It is just sitting on top off fan. looks like one of the inputs that may cause fan to turn on.
[IMG]Photobucket[/IMG]

Legalfish 10-24-2012 01:16 PM

Some of the pics. I did take off the cover just to see what the relay on fan looked like. I would think an EE degree would be needed or a semiconductor repair facility to DIY this dude.

I cant believe the blade just "fell off"!

[IMG]Photobucket[/IMG]


Mystery Area

[IMG]Photobucket[/IMG]

WDE46 10-24-2012 01:20 PM

So the screws that hold the blades on fell out? That's shitty. Anyway, you probably have a bad fan relay. Stop taking the fan apart because it's probably good. Just find the screws and reinstall them with locktite.

http://www.ecstuning.com/Search/13621433077/ES34327/

I'm pretty sure these are on the manual cars as well even though it says auxiliary fan relay. Someone please verify this before this guy buys the wrong part.

http://realoem.com/bmw/diagrams/i/i/233.png

The fan relay or temperature sensor is number 4 in this photo. It is what tells the fan to turn on or off based on coolant temperature.

Legalfish 10-24-2012 01:24 PM

Shitty is a hella good word for this one. That does look like the relay. But I think it is working. The fan is Turning when it gets warm so I assume the balde just actually FELL OFF.

I hate EBAY!

Bought the Bosch and probably sold me Nosch or O'Gosh.

WDE46 10-24-2012 01:27 PM

Quote:

Originally Posted by Legalfish (Post 14843224)
Shitty is a hella good word for this one. That does look like the relay. But I think it is working. The fan is Turning when it gets warm so I assume the balde just actually FELL OFF.

I hate EBAY!

Bought the Bosch and probably sold me Nosch or O'Gosh.

Yeah, don't ebay unless you know for sure what you're getting. If it says Bosch, the it's Bosch though. Look at parts on Autohausaz.com BMAParts.com ECSTuning.com getbmwparts.com

Use realoem.com to find parts and numbers.


All times are GMT -5. The time now is 09:14 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use