E46Fanatics

E46Fanatics (http://forum.e46fanatics.com/index.php)
-   Bavarian Soundwerks' Mobile Electronics Forum (http://forum.e46fanatics.com/forumdisplay.php?f=22)
-   -   New Stereo system installed. Questions?? (http://forum.e46fanatics.com/showthread.php?t=958305)

TPLGT 11-28-2012 07:39 PM

New Stereo system installed. Questions??
 
I decided it was stereo upgrade time. Double din was out of the question so I bought a JVC AVX-77 head unit, steering wheel control unit and the appropriate connectors.

I have on order a set of BSW stage 1 upgrade speakers. The fronts and rears are on back order so I currently have the stockers in.

I pick the car up tonight and it sounds like ****. The speakers are a definite problem but there is distortion from the 40 mark on the volume, up (it goes to 50). The unit itself has an amp (50wx4) so I believe the installer bypassed the factory one. The car came with the stock non-HK system.

Does anyone recognize what could be the issue? I am considering adding the BSW sub but will wait until the speakers are upgraded first. I need to get this straight. At this point, it sounds worse than the stock BMW system.

Thanks.

RJDaly28 11-28-2012 10:24 PM

Quote:

Originally Posted by TPLGT (Post 14935381)
I decided it was stereo upgrade time. Double din was out of the question so I bought a JVC AVX-77 head unit, steering wheel control unit and the appropriate connectors.

I have on order a set of BSW stage 1 upgrade speakers. The fronts and rears are on back order so I currently have the stockers in.

I pick the car up tonight and it sounds like ****. The speakers are a definite problem but there is distortion from the 40 mark on the volume, up (it goes to 50). The unit itself has an amp (50wx4) so I believe the installer bypassed the factory one. The car came with the stock non-HK system.

Does anyone recognize what could be the issue? I am considering adding the BSW sub but will wait until the speakers are upgraded first. I need to get this straight. At this point, it sounds worse than the stock BMW system.

Thanks.

Are you positive that your installer wired your speakers directly from the head unit and bypassed the factory amp? I would check with him on that, since it's much easier to just use the factory harness and wiring. Just wondering if you might be feeding your factory amp a line level signal, which would certainly cause distortion. If so, you might need a line output converter, or there may be a setting on the head unit to reduce the line output signal.

FWIW, when I originally changed out my head unit and connected with the factory (H/K) amp it made my HK speakers sound awful too, even with the built in line-out converter. Pitched that amp and speakers and replaced them and now it sounds great.

If he did wire them up straight from the head unit it could just be that the stock speakers don't like the power. They really aren't very good speakers at all.

TPLGT 11-29-2012 07:37 AM

Quote:

Originally Posted by RJDaly28 (Post 14935794)
Are you positive that your installer wired your speakers directly from the head unit and bypassed the factory amp? I would check with him on that, since it's much easier to just use the factory harness and wiring. Just wondering if you might be feeding your factory amp a line level signal, which would certainly cause distortion. If so, you might need a line output converter, or there may be a setting on the head unit to reduce the line output signal.

FWIW, when I originally changed out my head unit and connected with the factory (H/K) amp it made my HK speakers sound awful too, even with the built in line-out converter. Pitched that amp and speakers and replaced them and now it sounds great.

If he did wire them up straight from the head unit it could just be that the stock speakers don't like the power. They really aren't very good speakers at all.

I am pretty sure the tech bypassed the factory amp. I did purchase a line out converter and I'm pretty sure he installed it. The current set up sounds worse than the stock system which is frustrating. I will wait until I install the BSW speakers and go from there. I am sure the speakers will help a lot. If not, which direction do I take? Do I need a separate amp? What can I do to ensure it is loud and clear? I suspect I may need the BSW Sub to complete the system. I don't care a lot about bass but it may be needed.

Thanks for the help!

RJDaly28 11-29-2012 07:56 AM

Quote:

Originally Posted by TPLGT (Post 14936580)
I am pretty sure the tech bypassed the factory amp. I did purchase a line out converter and I'm pretty sure he installed it. The current set up sounds worse than the stock system which is frustrating. I will wait until I install the BSW speakers and go from there. I am sure the speakers will help a lot. If not, which direction do I take? Do I need a separate amp? What can I do to ensure it is loud and clear? I suspect I may need the BSW Sub to complete the system. I don't care a lot about bass but it may be needed.

Thanks for the help!

If you purchased and he installed a line out converter than he is definitely using the factory amplifier. If the speakers were wired directly from the head unit you would have had no need for a converter.

The speakers may help, but my suspicion is that you won't be all that happy as long as you are still using that factory amp. You could either wire the speakers directly from the head unit or get a dedicated amplifier to power them. Either should fix your problem, but the replacement external amp would really make a dramatic difference.

TPLGT 11-29-2012 08:05 AM

Quote:

Originally Posted by RJDaly28 (Post 14936595)
If you purchased and he installed a line out converter than he is definitely using the factory amplifier. If the speakers were wired directly from the head unit you would have had no need for a converter.

The speakers may help, but my suspicion is that you won't be all that happy as long as you are still using that factory amp. You could either wire the speakers directly from the head unit or get a dedicated amplifier to power them. Either should fix your problem, but the replacement external amp would really make a dramatic difference.

OK so even though the unit is bypassing the amp, the stock Amp is driving the speakers? Did I get that correct?

I thought the amp in the unit would be driving the speakers? Sorry for the noobness....I DK much about this stuff.

RJDaly28 11-29-2012 08:57 AM

Quote:

Originally Posted by TPLGT (Post 14936603)
OK so even though the unit is bypassing the amp, the stock Amp is driving the speakers? Did I get that correct?

I thought the amp in the unit would be driving the speakers? Sorry for the noobness....I DK much about this stuff.

My point was that it does not sound like it's bypassing the amp at all. If your installer used a line out converter, that means the head unit is connected to the factory amp and feeding it a line level signal. Theoretically the converter would reduce this signal so that the factory amp can use it. Without the converter the factory amp would get really loud really quickly and your speakers would distort.

The amp in the head unit could be driving the speakers if it is wired that way, but if it were wired that way there would not have been a need for the converter. I would ask your installer to clarify just how everything was put in.

TPLGT 11-29-2012 05:49 PM

I spoke w/ Holston over at BSW. He is very knowledgeable. You are NOT supposed to bypass the amp in a 3 series. I went back to the installer and they said they didn't end up bypassing it....back to square 1 for me. He did say that the adjustments on the line out converter may be the culprit. Ill be taking it back this weekend to see if that is the deal. If not, I'm going to have to do something...

RJDaly28 11-29-2012 05:54 PM

Quote:

Originally Posted by TPLGT (Post 14938400)
I spoke w/ Holston over at BSW. He is very knowledgeable. You are NOT supposed to bypass the amp in a 3 series. I went back to the installer and they said they didn't end up bypassing it....back to square 1 for me. He did say that the adjustments on the line out converter may be the culprit. Ill be taking it back this weekend to see if that is the deal. If not, I'm going to have to do something...

Good luck. Hope that's it. I personally wasn't ever able to get the factory amp to play nice, so I ended up getting rid of it altogether.

TPLGT 11-29-2012 07:18 PM

Quote:

Originally Posted by RJDaly28 (Post 14938417)
Good luck. Hope that's it. I personally wasn't ever able to get the factory amp to play nice, so I ended up getting rid of it altogether.

Yeah, thanks.

What is your setup? My thought was to go single din: JVC AVX-77 with the BSW stage 1 speaker upgrade. Figuring this would be enough for a clean, loud, better than stock set up. Now I may need to swap amps and consider the BSW sub.

RJDaly28 11-29-2012 10:38 PM

Quote:

Originally Posted by TPLGT (Post 14938675)
Yeah, thanks.

What is your setup? My thought was to go single din: JVC AVX-77 with the BSW stage 1 speaker upgrade. Figuring this would be enough for a clean, loud, better than stock set up. Now I may need to swap amps and consider the BSW sub.

Thats pretty much how I started out. I picked up a Dynavin nav head unit, and had that installed. I was very disappointed in how it sounded wired up to the stock HK amp and speakers. It sounded worse than stock. The Dynavin has the converter built-in, so I thought this would be ok, but it only had 2 settings, one was way too quiet and the other way too loud with crazy distortion. This was a bummer, since I had planned on going with the BSW setup later on and keeping the amp stock.

I ended up removing the HK amp and replacing it with a Kenwood excelon 5-channel. It's compact and fits where the factory amp used to be. Hertz Hi-Energy components up front, Kenwood Excelon rear deck speakers and a 10" Excelon Sub in the trunk rounded it out. It sounded phenomenally better, but I was still unhappy with the Dynavin for a number of reasons so I switched that out for a Kenwood double-DIN nav unit. Now it's perfect - exactly what I wanted it to sound like and work like.

The amp really made a massive difference. There are pics here if you want to check it out: http://specializedcaraudioinc.com/?p=487

You don't need to do all of that of course, but the stock amp is pretty weak (even the HK one) so swapping it out does make a world of difference.

TPLGT 11-30-2012 07:52 AM

Nice set up, Brother! I bet it sounds awesome! I wish we had a shop around here that could have done the double din install for me. Oh well...the single din is sufficient. Question....If I swap amps would I need a 4 channel since the Sub I'm looking at is already powered by its own Amp? I'm going to see the installer in the next couple of days to see if the adjustments on the line out converter will help things.

RJDaly28 11-30-2012 08:32 AM

Quote:

Originally Posted by TPLGT (Post 14939821)
Nice set up, Brother! I bet it sounds awesome! I wish we had a shop around here that could have done the double din install for me. Oh well...the single din is sufficient. Question....If I swap amps would I need a 4 channel since the Sub I'm looking at is already powered by its own Amp? I'm going to see the installer in the next couple of days to see if the adjustments on the line out converter will help things.

Thanks man. I love it. The double DIN really is a pain to install, and there is no going back now, so the single DIN has a lot going for it too. That JVC is pretty sweet with the touch screen and the 5V preouts.

If you stick with the BSW sub then yes, you would want a 4 channel amp to power the fronts and then just hook up the amp that comes with the BSW sub to power that.

Hope the converter adjustments will smooth things out for you.

Just a thought, but you might want to consider the 5 channel amp anyway though, since its not that much more expensive and you really could add a nice sub to that setup for quite a bit less $$ than the BSW one costs that way.

TPLGT 11-30-2012 04:01 PM

I just got finished with the installer. Success!! It's like night and day. The adjustments on the line out converter were off. It sounds 1000x better. The BSW speakers will go in sometime mid Dec and am still considering. The sub. The installer said the stock amp was solid and that a sub would run about $600 anyway so the BSW may be the route I take. It's stealth and has solid reviews. Thx for your help!!

RJDaly28 11-30-2012 07:03 PM

Quote:

Originally Posted by TPLGT (Post 14941091)
I just got finished with the installer. Success!! It's like night and day. The adjustments on the line out converter were off. It sounds 1000x better. The BSW speakers will go in sometime mid Dec and am still considering. The sub. The installer said the stock amp was solid and that a sub would run about $600 anyway so the BSW may be the route I take. It's stealth and has solid reviews. Thx for your help!!

Glad that was your fix. Enjoy!

sdbyrd 12-01-2012 03:15 PM

TPLGT:

So I'm having the same issue with the volume being very loud/almost distorted and have the Dynavin clone (D5113). Just to clarify...It sounds like you put a line output converter between the head unit & the factory amp in the trunk and that fixed your issue? What was the model LOC you used to get it working?

I have a 2001 325i, so I'm assuming I also have this factory amp in the trunk too?


All times are GMT -5. The time now is 04:12 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use