E46Fanatics

E46Fanatics (http://forum.e46fanatics.com/index.php)
-   Bavarian Soundwerks' Mobile Electronics Forum (http://forum.e46fanatics.com/forumdisplay.php?f=22)
-   -   E46 Antenna Amplifier Clarification (http://forum.e46fanatics.com/showthread.php?t=958522)

beattie_03 11-29-2012 10:22 PM

E46 Antenna Amplifier Clarification
 
Hey,

Sorry to those who complain about new threads on old topics etc, I have read them all. I simply have a quick question.

I have an 2002 (Late 2001 Prod.) E46 with the newer antenna amplifier. The person who had the car before me installed a Dynavin clone, and everything works great apart from, of course, the radio reception.

Now he foolishly cut the stock BMW antenna at the HU end because it didnt fit, and wired/taped it himself to a Metra antenna plug to fit the HU. So in theory that would work, but it was a dodgy job and I have re soldered it and now get semi-reception depending on where I am/what station. So obviosuly the ANT AMP is not working so far.

Before researching I noticed 2 wires going into the amp, one is the co-ax aerial and one is the white wire with the brown plug. I assumed this was power. I followed this wire back to my harness, and it is connected to Pin16/12V Ant Out on the BMW side of the harness (makes sense), but this lines up with a blue/white wire (AD2) on my HU side of the harness.

What is AD2? It is sending out no power...

To 'fix' this, I have the extra wire from the HU (PWR ANT, blue) that isnt in the harness, that is assumingly there to send power from the HU to the Amp. If I link this wire to the blue/white (AD2) side of the harness, it sends 12V through the harness down the white wire and powers the amp...

This all made sense in my head until I keep seeing online that the Power Antenna adapter people are buying, would send the power (5v?) down the Co-ax aerial? This seems to be working for people, but I just dont understand what the other white 'power' wire is for then.

Is that a switch wire? If so, is it SUPPOSED to be wired up to AD2? I have AD1 and AD2 connections on my HU harness, so I kinda thought it could be to do with the key position, but I couldnt find anything online to support that.

Just a little confused that is all, I think I am missing something quite simple and am hoping something can clarify. Pics of everything ready to upload if anyone is confused by what I have said.

Cheers guys!

beattie_03 12-03-2012 04:21 PM

Anyone??

beattie_03 12-06-2012 12:30 AM

Really....?

beattie_03 12-23-2012 05:37 PM

???

asdetail 12-25-2012 02:36 PM

HI,I just registered on this forum and i am making this my first post here
everything ive read leads me to believe that your model should have a self powered antenna amp, i also have a dynavin clone(eonon d5113) in my 10/2001 build 325ci and i just used the antenna adaptor supplied with the unit and my radio reception is fine,however bmw used several different radio antenna systems in their vehicles maybe yours needs to be connected to 12v? i wonder why anyone would cut the aerial lead? i thought all these h/u came with adaptor to suit antenna.

hodr1000 12-29-2012 11:06 AM

I think you have a similar set up?

http://i1203.photobucket.com/albums/...pscf769b4a.jpg

Here is a link that talks about the power issue
http://forum.e46fanatics.com/showthr...343&highlight=


All times are GMT -5. The time now is 12:56 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use