E46Fanatics

E46Fanatics (http://forum.e46fanatics.com/index.php)
-   Bavarian Soundwerks' Mobile Electronics Forum (http://forum.e46fanatics.com/forumdisplay.php?f=22)
-   -   Parrot Bluetooth not working correctly (http://forum.e46fanatics.com/showthread.php?t=961261)

edlvrt 12-17-2012 10:28 AM

Parrot Bluetooth not working correctly
 
I installed the Parrot CK3000 Bluetooth and the Connects2 CTPPAR007 kit a few months ago and it has worked fine, but recently started giving me issues. A few days ago, it wouldn't work. I didn't pay close attention to what exactly was acting up as I needed to reroute some wires, and I figured unplugging everything and plugging it back in might fix it. It did fix it for a few days, but I am having issues again.

The phone shows that it is connected, however the stereo head unit does not beep or show "PHONE" when it connects. I can initiate a call from by phone, and other people can hear me, but the radio does not change to phone mode, and I can't hear anyone. The steering wheel buttons don't work to initiate or end a call.

Any ideas what is acting up? Is it the parrot kit, or the connects kit?

Thanks

edlvrt 12-21-2012 07:37 PM

Bump.....

On Wednesday, I pulled the glove box, unplugged everything, and reconnected the wires. It worked again for two days, but now I have the same problem where the radio won't change to phone mode, and the steering wheel buttons don't work. is this a problem with my Connects 2 module? When I had everything unplugged, the radio did no put out any audio, so I guess the connects kit is working at least in that regard.

Thanks

jskin1510 12-28-2013 06:21 PM

I just did this install this past weekend. Did you test everything before you put everything back together? I'm wondering if once you put everything back maybe one of the plugs worked a little loose or maybe wires getting pinched somewhere? Not really sure. Also did you have to do anything special to "program" or "sync" the parrot ck3000? I maybe have pressed the center button once on the part (black with a little red and green with a knob in the center). then synced my phone on it like any other device and it works. I have noticed it takes about 30 secs to a min when I turn on my car for it to beep and connect, and My cd player does not say "wait" or "phone" like I have read it would. At least it works but just wasn't sure if I missed a step.


All times are GMT -5. The time now is 07:51 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use