E46Fanatics

E46Fanatics (http://forum.e46fanatics.com/index.php)
-   General E46 Forum (http://forum.e46fanatics.com/forumdisplay.php?f=4)
-   -   Electric Mirrors not working? Help? (http://forum.e46fanatics.com/showthread.php?t=962044)

CPeo90 12-22-2012 11:42 AM

Electric Mirrors not working? Help?
 
Hi,

After browsing the forums for a few months, the time has come for my first post; before I start I should say I have looked everywhere for a solution to my problem.

When I locked my car and held the button to fold the mirror, the passenger side mirror did not fold. I unlocked the car and tried again; both worked as normal.

Since then, my car had been sat for a while in cold, icy conditions. When I came to use it, the mirrors folded down as normal upon unlocking. I later reversed my car when parking and the passenger mirror dipped to the kerb, as normal. It would not fold up though!

Since this, my electric mirrors do not work at all; no power fold, no adjust, no dip on reverse. I have tried to adjust them several times with no success.

What could be the problem?

Thanks in advance for any help!

Callam

Alex323Ci 12-22-2012 12:11 PM

check the fuse box, sounds like they are not getting power anymore

CPeo90 12-22-2012 12:57 PM

I will do, although I can hear the motor turning as they are trying to fold.

Callam

Alex323Ci 12-22-2012 01:16 PM

Quote:

Originally Posted by CPeo90 (Post 15001433)
I will do, although I can hear the motor turning as they are trying to fold.

Callam

Oh no that's not good. My first impression hearing this is the gears on the motors are stripped. But that happens mostly on the autofold motors. It should not do it to the mirror glass motors at the same time. And you said the glass doesn't adjust and no reverse dip either. Strange all at once yet you can hear the motors trying.
The other more common issue is the motors are frozen inside from ice, you can try to heat them up with a heat gun/hair dryer to see if there is an obstruction.

It sounds like your autofold is programmed to the lock/unlock option. But you should still have the button on the mirror switch. I have heard some get out of sync with the lock/unlock and have to be reset. either from the manual autofold button or unplugging the connectors and plugging back in.

CPeo90 12-23-2012 08:20 AM

I will try heating it with a gun to see if that solves the problem. I noticed yesterday that I can only hear the motor in the passenger side mirror, not the drivers one.

Looking around the forum, it seems as though a few people have had a similar problem but there have been no solutions posted, to date.

Callam

CPeo90 12-28-2012 01:40 PM

A strange thing happened today. I got into my car and tested the mirrors again. They worked. But after shopping for an hour, I noticed that the passenger side mirror had moved slightly, without my input. This is very strange :S

Callam


All times are GMT -5. The time now is 04:52 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use