E46Fanatics

E46Fanatics (http://forum.e46fanatics.com/index.php)
-   General E46 Forum (http://forum.e46fanatics.com/forumdisplay.php?f=4)
-   -   upper radiator hose problem (http://forum.e46fanatics.com/showthread.php?t=964745)

yonny325xi 01-09-2013 03:33 PM

upper radiator hose problem
 
hello everyone, so i am replacing my upper radiator hose and upon putting it back in it will not go back in no matter what i do. I have all the clips up and it goes in just fine on the side for the engine. I have no idea whats wrong and it's driving me nuts. any ideas???

TurnersInOz 01-09-2013 03:36 PM

Did you lubricate the o-rings with coolant first?

yonny325xi 01-09-2013 03:38 PM

i did everything as they told me to do but it will not slide on. I just think its weird that the side for the engine slides in fine but not the radiator side

WDE46 01-09-2013 03:38 PM

Did you lube it up a bit? Also, what brand is the hose?

yonny325xi 01-09-2013 03:40 PM

I did lube it up a little but the plastic will not go on to the radiator no matter what i do. and I got the one from the dealership

TurnersInOz 01-09-2013 03:40 PM

Post a pic, too.

WDE46 01-09-2013 03:42 PM

And the oring is seated evenly inside? You cleaned off the radiator part?

yonny325xi 01-09-2013 03:47 PM

yeah the oring seems fine and i cleaned off the surface as much as I could

yonny325xi 01-09-2013 03:58 PM

2 Attachment(s)
[attach]Attachment 485374[/attach]

yonny325xi 01-09-2013 03:59 PM

theres the pictures

TT330i 01-09-2013 04:26 PM

Just clean the expansion tank side well and keep working it. Make sure both ports are lined up well, maybe try attaching the the expansion tank side first before the engine side. There is no secret you're missing or anything.

dmax 01-09-2013 04:29 PM

I vaguely remember the same problem and don't know if the solution is any more than persistence. Also, check the orientation of ET and radiator...and then, finally, what I might have done is moved backwards and started with that fitting...then did the end on the therm...again with lube...I used coolant.

Also, for some reason I'm thinking that you put them on with the clips down until they click...I believe it's made for an easy on, but then the clips hold them. Don't force it if I'm wrong...I'm old...someone will remember.

BimmersGarage 01-09-2013 04:29 PM

First, you DO NOT need to have the clips pulled up.. Leave them in their respective grooves, they will "click to lock" when you push/mount the couplings to their appropriate depths.

Is the expansion tank "new"?

yonny325xi 01-09-2013 04:48 PM

expansion tank is not new the radiator part just will not go in. I lubed it and still nothing

tcphoto 01-09-2013 05:04 PM

I did my cooling system refresh on Monday and both radiator connections refused to fully seat. I had to just walk away for a moment, clean up the engine compartment and come back to the hoses. I swear that I put coolant on all the surfaces maybe half a dozen times. They eventually clicked and are solid now. Take a little time and wipe down all the pieces and get it cleaned up, you want it clean so to confirm that the connections are good.

taibinhvuong 01-09-2013 05:22 PM

First, try with the old hose again to see it can fit it easily, if it does, then look at inside of the old hose fitting to see any sign of sanding or enlarging, it could be that your radiator was an after market item that it wouldn't fit the old hose and someone just sanded the old hose to make it fitted.

Other thing you can try is temporary removed the O-ring inside the new hose to see it can fit into the radiator neck, if it does fit with no problem, then you may have an incorrect radiator hose O-ring (it could happen even it's a dealer item).

If it doesn't fit with the O-ring removed, then you probably had the after market radiator with a slightly thicker diameter, indeed if this's the case then you can use a sand paper slightly and carefully sand around the radiator neck until it fits, remember to sand it a little by little and don't over sand it then lube with coolant for both radiator and hose before trying the fitting.

Note: try to do the fitting with just the radiator and without the expansion tank by turning the hose 90 degree upward.

Edit: the stuff described above applied to the hose fitting to the ET as well.

BimmersGarage 01-09-2013 06:34 PM

Quote:

Originally Posted by taibinhvuong (Post 15046050)
...

Other thing you can try is temporary removed the O-ring inside the new hose to see it can fit into the radiator neck, if it does fit with no problem, then you may have an incorrect radiator hose O-ring (it could happen even it's a dealer item).

...

Note: try to do the fitting with just the radiator and without the expansion tank by turning the hose 90 degree upward.

I would NOT advise you take out the O-ring(s) from the New upper rad. hose.

Also, couplers are notched to ONLY fit one way, so if you were to turn it 90 degrees it will not go on.

taibinhvuong 01-09-2013 06:40 PM

Quote:

Originally Posted by BimmersGarage (Post 15046262)
I would NOT advise you take out the O-ring(s) from the New upper rad. hose.

Also, couplers are notched to ONLY fit one way, so if you were to turn it 90 degrees it will not go on.

Thank you for pointing out, you could be right about this, I have not paid attention to this and will check it out when I have chance, and I'm meaning try the fitting without the clip, does it fit without the clip?

dmax 01-09-2013 06:47 PM

OP...check the make of radiator and ET if you can...I really don't think you ought to be sanding down the radiator neck as I'd be concerned that you wouldn't get a good seal afterwards.

Usually with things like this, you'd figure it out 5 mins. after you give up.

taibinhvuong 01-09-2013 07:06 PM

Quote:

Originally Posted by dmax (Post 15046314)
OP...check the make of radiator and ET if you can...I really don't think you ought to be sanding down the radiator neck as I'd be concerned that you wouldn't get a good seal afterwards.

Usually with things like this, you'd figure it out 5 mins. after you give up.

If OP found out that indeed it's the slightly thickness of the radiator neck of the aftermarket radiator, what will be your advice to him in this situation? putting in a new radiator?

If you sand the neck carefully little by little with fine sand paper, it won't be problem if you have a decent skill.


All times are GMT -5. The time now is 10:01 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use