E46Fanatics

E46Fanatics (http://forum.e46fanatics.com/index.php)
-   DIY: Do It Yourself (http://forum.e46fanatics.com/forumdisplay.php?f=27)
-   -   BC button not working (http://forum.e46fanatics.com/showthread.php?t=969451)

michael2731206 02-04-2013 10:27 PM

BC button not working
 
I have a 2002 325i and I changed the oil and when I went to reset the OBC so it knows I changed the oil. The post on the left side didn't work, the tip was broke on the inside. I fixed it, put it back together reset the oil, now the BC button doesn't work at all. It is stuck on the clock. When I was messing with it trying to reset the oil before figuring out it was the button, someone said to push auto and defrost at the same time, I did that too. Does anyone know how to fix it? I can get the test to work, I just want the temp, mpg, and other stuff back.

Thanks

michael2731206 02-06-2013 08:46 PM

Okay, I'm replying to my own post because I figure it out and I see lots of people like my self having with this. If you look in the hole where the plugs plug in on the cluster you will see little pins, check and see if some bent over and went in the same hole as the one next to it! That's what was wrong with mine. I used small needle nose pliers to straighten them out and it was still hard to get it to plug back in with out bending it again, so I used a straw from a WD-40 can to slide over them to move them until it fit, now it works but its showing the outside temp to be -40 and I live San Diego so that may be broke. I'm not sure yet, but I know its not -40 outside. lol I hope this helps someone.


All times are GMT -5. The time now is 02:14 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use