E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.


Go Back   E46Fanatics > Search Forums

You searched for the keyword(s):
Your search results are listed below. If you did not find the answer you were looking for, please try searching again. Make sure that you are searching the entire site and not a specific forum. If you cannot find the answer to your question, create a new discussion topic in the appropriate BMW related or Off-Topic section.

Showing results 1 to 2 of 2
Search took 0.16 seconds.
Search: Keyword(s): ; Posts Made By: moe_army
Forum: General E46 Forum 11-15-2012, 11:09 PM
Replies: 11
Views: 11,492
Posted By moe_army
I sold the car, but i think it was the vanos...

I sold the car, but i think it was the vanos Selonoid since i had to remove it to install the sensor and then install it back...the weird thing about it is that it use to idle smooth when the car is...
Forum: General E46 Forum 10-13-2011, 01:44 PM
Replies: 11
Views: 11,492
Posted By moe_army
Hey Guys, I replaced my intake camshaft sensor...

Hey Guys, I replaced my intake camshaft sensor because it was giving me a code to change it and it use to turn off once in a while. But after i replaced it its now giving me misfire in all 6 and code...
Showing results 1 to 2 of 2


 

All times are GMT -5. The time now is 06:16 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2015, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use