E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.


Go Back   E46Fanatics > Search Forums

You searched for the keyword(s):
Your search results are listed below. If you did not find the answer you were looking for, please try searching again. Make sure that you are searching the entire site and not a specific forum. If you cannot find the answer to your question, create a new discussion topic in the appropriate BMW related or Off-Topic section.

Showing results 1 to 16 of 16
Search took 0.13 seconds.
Search: Keyword(s): ; Posts Made By: ShonTheBest
Forum: General E46 Forum 12-25-2012, 03:03 PM
Replies: 688
Views: 116,120
Posted By ShonTheBest
Ok Fellas here is a BIG PROBLEM. I got everything...

Ok Fellas here is a BIG PROBLEM. I got everything to work but everytime I try to update, I get this error. I removed everything and installed everything 3 times. The car wont start, it just cranks....
Forum: General E46 Forum 12-24-2012, 02:38 PM
Replies: 688
Views: 116,120
Posted By ShonTheBest
I got it to work. I didnt update the BMW tools. I...

I got it to work. I didnt update the BMW tools. I will update the DME later and post results.
Forum: General E46 Forum 12-23-2012, 04:28 PM
Replies: 688
Views: 116,120
Posted By ShonTheBest
I followed this thread,...

I followed this thread, (http://forums.bimmerforums.com/forum/showthread.php?t=1590483) Downloaded the files from here...
Forum: General E46 Forum 12-23-2012, 02:02 PM
Replies: 688
Views: 116,120
Posted By ShonTheBest
I installed everything and tried to update. The...

I installed everything and tried to update. The number I got from bmwfans for EU3 is 1214 7545670. I start WinKFP, Click Comfort mode, Click Enter ZUSB and enter 7545670 but I get this error.
...
Forum: Bavarian Soundwerks' Mobile Electronics Forum 12-08-2012, 02:39 PM
Replies: 26
Views: 16,298
Posted By ShonTheBest
UUPDATE. The AUX works on 65.12-6 961 214. It...

UUPDATE. The AUX works on 65.12-6 961 214. It also plays MP3 disc.

Apparently the cable wasnt plugged in right and Second the AUX needs some signal to be triggered. Plug the phone/Ipod/Mp3 player,...
Forum: Bavarian Soundwerks' Mobile Electronics Forum 11-29-2012, 04:14 PM
Replies: 26
Views: 16,298
Posted By ShonTheBest
And the MP3 cd does play on the 1214 CD53 radio,...

And the MP3 cd does play on the 1214 CD53 radio, that's what I rocking for now
Forum: Bavarian Soundwerks' Mobile Electronics Forum 11-29-2012, 02:22 PM
Replies: 26
Views: 16,298
Posted By ShonTheBest
Neah, I bought a cheapo egay cable for 5 bucks. I...

Neah, I bought a cheapo egay cable for 5 bucks. I am confused too, some say it does have aux and technically it should work right since it has an input next to the CD changer port. I don't want to...
Forum: Bavarian Soundwerks' Mobile Electronics Forum 11-29-2012, 01:53 PM
Replies: 26
Views: 16,298
Posted By ShonTheBest
Post It does play MP3 just no aux. I am not sure if...

It does play MP3 just no aux. I am not sure if the AUX mode it enables by default or its enabled after you plug in the cable. I did plug in a cable to the data port next to the CD changer. I also...
Forum: Bavarian Soundwerks' Mobile Electronics Forum 11-26-2012, 02:24 PM
Replies: 26
Views: 16,298
Posted By ShonTheBest
I purchased the part number 65.12-6 961 214 prod...

I purchased the part number 65.12-6 961 214 prod date of dec 2005 but the aux doesn't work. When I press the mode button, it's only CD and FM radio. Do I need to program or enable something?
Forum: General E46 Forum 05-29-2012, 01:51 PM
Replies: 688
Views: 116,120
Posted By ShonTheBest
After lots of reading throught the whole thread,...

After lots of reading throught the whole thread, I just have one question. I want to delete the SAP, everything else stock. Which exact version do I use for a 2001 330i prod date 10/2000, automatic....
Forum: General E46 Forum 05-04-2012, 03:20 PM
Replies: 12
Views: 1,286
Posted By ShonTheBest
anyone?

anyone?
Forum: General E46 Forum 04-27-2012, 02:06 PM
Replies: 12
Views: 1,286
Posted By ShonTheBest
Update: Bought a new key (waste of $172) but the...

Update: Bought a new key (waste of $172) but the car still wont start. I had to take it to a shop, any ideas what else might be wrong? Transmission issue is solved but the car still wont crank. I...
Forum: General E46 Forum 04-10-2012, 04:51 PM
Replies: 12
Views: 1,286
Posted By ShonTheBest
The car was perfectly fine untill one day about 3...

The car was perfectly fine untill one day about 3 weeks ago it wouldn't start. It made a click sound but no crank. I tapped the starter and it started working. A week later it did the same thing but...
Forum: General E46 Forum 04-10-2012, 01:27 PM
Replies: 12
Views: 1,286
Posted By ShonTheBest
Only got one key I purchased about a year ago

Only got one key I purchased about a year ago
Forum: General E46 Forum 04-10-2012, 01:16 PM
Replies: 12
Views: 1,286
Posted By ShonTheBest
^^ Thanks for the reply. The connector was loose,...

^^ Thanks for the reply. The connector was loose, once I secured it the transmission light went away but the car still wont start. No crank, no sound. The mechanic told me it is the Neutral Safety...
Forum: General E46 Forum 04-09-2012, 11:48 PM
Replies: 12
Views: 1,286
Posted By ShonTheBest
first starting issue now transmission

Last month I had and issue starting the car. It wont crank and makes a click sound but no CEL or lights . I got the starter replaced and now there is a transmission symbol next to the gear sign and...
Showing results 1 to 16 of 16


 

All times are GMT -5. The time now is 10:29 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use