E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.


Go Back   E46Fanatics > Search Forums

You searched for the keyword(s):
Your search results are listed below. If you did not find the answer you were looking for, please try searching again. Make sure that you are searching the entire site and not a specific forum. If you cannot find the answer to your question, create a new discussion topic in the appropriate BMW related or Off-Topic section.

Showing results 1 to 3 of 3
Search took 0.12 seconds.
Search: Keyword(s): ; Posts Made By: arhoades
Forum: General E46 Forum 04-26-2012, 10:40 AM
Replies: 67
Views: 52,652
Posted By arhoades
I'm having near the same problem. The red cog...

I'm having near the same problem. The red cog light and the service engine soon light have both come on. This did not start happening until immediately following a replacement of the starter. When...
Forum: Driveline, Engine & DME Tuning 04-25-2012, 10:47 PM
Replies: 2
Views: 1,076
Posted By arhoades
I'm hoping its something electrical, b/c the...

I'm hoping its something electrical, b/c the error code didn't occur until the mechanic reconnected my battery the first time after replacing my starter. He said he had to clear the limp mode error...
Forum: Driveline, Engine & DME Tuning 04-25-2012, 10:23 PM
Replies: 2
Views: 1,076
Posted By arhoades
Exclamation 325ci Transmission keeps switching into limp mode..

I own a 2003 325ci with about 100,300mi on it. Just recently I went out to start my car one morning and it would not put any power through the starter at all. I had the starter replaced and that...
Showing results 1 to 3 of 3


 

All times are GMT -5. The time now is 08:14 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use