E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.


Go Back   E46Fanatics > Search Forums

You searched for the keyword(s):
Your search results are listed below. If you did not find the answer you were looking for, please try searching again. Make sure that you are searching the entire site and not a specific forum. If you cannot find the answer to your question, create a new discussion topic in the appropriate BMW related or Off-Topic section.

Showing results 1 to 25 of 35
Search took 0.21 seconds.
Search: Keyword(s): ; Posts Made By: Z3r0115
Forum: General E46 Forum 04-30-2013, 01:22 PM
Replies: 5
Views: 386
Posted By Z3r0115
ok ill do that and let you know.

ok ill do that and let you know.
Forum: General E46 Forum 04-29-2013, 11:40 AM
Replies: 5
Views: 386
Posted By Z3r0115
Ok any idea what i should look for if i am not...

Ok any idea what i should look for if i am not getting constant voltage?
Forum: General E46 Forum 04-28-2013, 11:01 PM
Replies: 5
Views: 386
Posted By Z3r0115
I have unplugged it and i get an error on DIS for...

I have unplugged it and i get an error on DIS for the coolant sensor so i know it is working properly. I just am not getting any voltage from the main harness of the fan. Ive heard you are supposed...
Forum: General E46 Forum 04-28-2013, 10:27 PM
Replies: 5
Views: 386
Posted By Z3r0115
bump anyone?

bump anyone?
Forum: General E46 Forum 04-28-2013, 01:40 PM
Replies: 5
Views: 386
Posted By Z3r0115
Help with secondary/auxiliary electric fan

Hi guys,

So i have a 2000 323i 5 speed and i have a code from DIS "activation electric fan". The fan never turns on. I have tried turning on the A/C and going for a drive and heating it up the...
Forum: General E46 Forum 03-17-2013, 12:54 PM
Replies: 11
Views: 557
Posted By Z3r0115
i bled the lines from the slave cylinder i was...

i bled the lines from the slave cylinder i was unlocking the bleed screw after my partner has finished pumping the pedal 5 times. release then lock and repeat until all air bubbles were gone in the...
Forum: General E46 Forum 03-16-2013, 07:48 PM
Replies: 11
Views: 557
Posted By Z3r0115
Also there is a lot of play in the clutch pedal...

Also there is a lot of play in the clutch pedal now that i noticed. you have to press the clutch pedal more than halfway to feel any resistance. No idea what could be causing this.
Forum: General E46 Forum 03-16-2013, 07:19 PM
Replies: 11
Views: 557
Posted By Z3r0115
a little update! so i changed the clutch,...

a little update!

so i changed the clutch, pressure plate, throwout bearing, pivot pin, slave cylinder and master cylinder. the problem was the pivot pin it was severely worn which destroyed my...
Forum: General E46 Forum 03-06-2013, 09:34 PM
Replies: 11
Views: 557
Posted By Z3r0115
ordered clutch master cylinder, slave cylinder...

ordered clutch master cylinder, slave cylinder and the return spring just like you mentioned! waiting for parts to arrive and will let you know the status :)
Forum: General E46 Forum 03-04-2013, 10:36 PM
Replies: 11
Views: 557
Posted By Z3r0115
sounds good! thats the first thing i checked. The...

sounds good! thats the first thing i checked. The reservoir is in between min/max so im fine on that part. I appreciate your input. The car has 180,000 miles and i am unknown what work has been done...
Forum: General E46 Forum 03-04-2013, 08:28 PM
Replies: 11
Views: 557
Posted By Z3r0115
Possible clutch issue?

Hi guys just bought my second e46 323i for a really good price. Only issue i am facing is when i press the clutch pedal down it makes a nasty grinding sound and its very touch to put into the gears....
Forum: General E46 Forum 10-27-2012, 03:16 PM
Replies: 4
Views: 560
Posted By Z3r0115
that is what i have been told any way to trace it?

that is what i have been told any way to trace it?
Forum: General E46 Forum 10-27-2012, 11:11 AM
Replies: 4
Views: 560
Posted By Z3r0115
bump anyone?

bump anyone?
Forum: General E46 Forum 10-25-2012, 07:15 PM
Replies: 4
Views: 560
Posted By Z3r0115
trans limp mode, keep blowing fuse!

my auto trans keeps going into limp mode and will not shift pass 1st gear. There is a black fuse case right next to the DME and EGS and one 30A fuse immediately blows as soon as i turn the ignition...
Forum: General E46 Forum 10-22-2012, 11:55 AM
Replies: 3
Views: 1,057
Posted By Z3r0115
yes my car is an automatic. one thing i should...

yes my car is an automatic. one thing i should mention is it cannot communicate with the TCM. i had vanos related codes, cam position sensor codes, o2 sensor codes saying car was lean, misfire on...
Forum: General E46 Forum 10-22-2012, 01:07 AM
Replies: 3
Views: 1,057
Posted By Z3r0115
INPA Shadow Codes

Hi everyone, I am having a little trouble of getting rid of the SES light on my 323ci. I first had 17 codes on the DME and as of now it is in perfect condition and not a single code on INPA while...
Forum: General E46 Forum 10-14-2012, 06:13 PM
Replies: 7
Views: 615
Posted By Z3r0115
yes i did play with the VANOS i re-aligned the...

yes i did play with the VANOS i re-aligned the gears with the special tool and adjusted the camshafts following this guide:
...
Forum: General E46 Forum 10-14-2012, 05:44 PM
Replies: 7
Views: 615
Posted By Z3r0115
update, i just did a leak down test and each...

update, i just did a leak down test and each cylinder is less than 20%.
Forum: General E46 Forum 10-14-2012, 03:25 PM
Replies: 7
Views: 615
Posted By Z3r0115
i changed the cam position sensor right now with...

i changed the cam position sensor right now with a very low mileage one and no difference even after clearing the codes. i drove around and a vanos code popped up again. here are all the obd codes....
Forum: General E46 Forum 10-14-2012, 02:44 PM
Replies: 7
Views: 615
Posted By Z3r0115
codes help

hi need some help with some codes. i am getting code "signal camshaft sensor outlet" and burning fail cylinder 1-6, so a total of 7 codes. i previously had 5 vanos codes but all of them are gone once...
Forum: General E46 Forum 10-03-2012, 04:16 AM
Replies: 6
Views: 605
Posted By Z3r0115
ok ill do that but also can a bad vanos cause...

ok ill do that but also can a bad vanos cause rouge idle/misfire? ive checked coils, cleaned maf, and changed fuel filter no change.
Forum: General E46 Forum 10-03-2012, 12:43 AM
Replies: 6
Views: 605
Posted By Z3r0115
ok because i was browsing on the m3 forum and saw...

ok because i was browsing on the m3 forum and saw that the vanos is adjustable and you have to align the cams etc. its a different motor so it would make sense. my timing was advanced before but now...
Forum: General E46 Forum 10-02-2012, 09:35 PM
Replies: 6
Views: 605
Posted By Z3r0115
vanos help (rattle)

hi i have a 2000 323ci and i started up the car and hear loud rattling coming from the vanos along with misfire/rough idle. does anybody know how to adjust the double vanos? i know the mechanic did...
Forum: General E46 Forum 09-15-2012, 06:55 PM
Replies: 0
Views: 347
Posted By Z3r0115
Smile Vanos trouble

hey guys i have a 2000 323ci and am hoping someone can help me out. i recently had a BHG and had it fixed. i found out later the timing is off by one tooth so had to get the timing adjusted back...
Forum: California 08-09-2012, 10:04 PM
Replies: 0
Views: 355
Posted By Z3r0115
TSW NURBURGRING 20 inch STAGGER! with tires

http://inlandempire.craigslist.org/pts/3190377733.html
Showing results 1 to 25 of 35


 

All times are GMT -5. The time now is 08:29 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2015, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use