E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.


Go Back   E46Fanatics > Search Forums

You searched for the keyword(s):
Your search results are listed below. If you did not find the answer you were looking for, please try searching again. Make sure that you are searching the entire site and not a specific forum. If you cannot find the answer to your question, create a new discussion topic in the appropriate BMW related or Off-Topic section.

Showing results 1 to 10 of 10
Search took 0.12 seconds.
Search: Keyword(s): ; Posts Made By: pinoyboy204
Forum: E46 Xi Forum 01-09-2013, 06:22 PM
Replies: 16
Views: 1,779
Posted By pinoyboy204
i already replaced coil pack on #2 last december....

i already replaced coil pack on #2 last december. fault still persists that cyl 2 has misfire. all spark plugs are changed....

just read this on another forum.. "Well, when the lifters go bad in...
Forum: E46 Xi Forum 01-09-2013, 05:23 PM
Replies: 16
Views: 1,779
Posted By pinoyboy204
update: well the problem came back. it was -20...

update: well the problem came back. it was -20 outside trying to warm up my car a week ago. i get a check engine light and all of a sudden engine feels like its running rough. same code misfire...
Forum: E46 Xi Forum 01-09-2013, 03:07 PM
Replies: 2
Views: 570
Posted By pinoyboy204
Clutch pedal clicks when depressed

As the title says. When I press on the clutch there seems to be some kind of click noise and can be felt when pedal is pressed, it does not happen all the time . What can be the problem?? Is it a...
Forum: E46 Xi Forum 12-20-2012, 12:30 AM
Replies: 16
Views: 1,779
Posted By pinoyboy204
I just put 7qt of oem synthetic BMW oil, lol

I just put 7qt of oem synthetic BMW oil, lol
Forum: E46 Xi Forum 12-19-2012, 05:22 PM
Replies: 16
Views: 1,779
Posted By pinoyboy204
Codes have not reappeared, I ordered a oem Bosch...

Codes have not reappeared, I ordered a oem Bosch coil pack to put on #2 cyl, if problem persists, I think it might be a bigger problem. Valve cover gaskets were replaced before I've owned the car,...
Forum: E46 Xi Forum 12-19-2012, 01:42 PM
Replies: 16
Views: 1,779
Posted By pinoyboy204
I've done a bit of research but could it be the...

I've done a bit of research but could it be the actual lifter?? I do get some tick during start up for a couple seconds and disappears
Forum: E46 Xi Forum 12-19-2012, 12:11 PM
Replies: 16
Views: 1,779
Posted By pinoyboy204
Finally the code stored and I was able to get cyl...

Finally the code stored and I was able to get cyl misfire #2. I've just changed the spark plugs but it has happened before that... 3-4 coil packs are bremi and 1-2 and 5-6 are Bosch.... What could be...
Forum: E46 Xi Forum 12-17-2012, 02:33 PM
Replies: 16
Views: 1,779
Posted By pinoyboy204
I will try and get codes, its hard to duplicate...

I will try and get codes, its hard to duplicate the problem as this was only the 2nd time it has happened. It only happens during weather conditions are cold but after 2 mins of driving and shutting...
Forum: E46 Xi Forum 12-17-2012, 01:08 PM
Replies: 16
Views: 1,779
Posted By pinoyboy204
Rough idle cold start CEL on 325XI

Hey all. Just bought a 03 325xi a couple weeks ago and its been great. so far i've replaced all spark plugs NGK OEM, OEM fuel pump and fuel filter, and changed the oil and oil level sensor.
...
Forum: New Member Introductions 12-17-2012, 01:05 PM
Replies: 2
Views: 241
Posted By pinoyboy204
new BMW owner

Hey all. I just bought a 03 325xi a couple weeks ago and its been great. Ive always been used to working with honda/acura cars and this is the first time i've had a beemer. enjoying this car very...
Showing results 1 to 10 of 10


 

All times are GMT -5. The time now is 08:50 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2015, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use