E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.


Go Back   E46Fanatics > Search Forums

You searched for the keyword(s):
Your search results are listed below. If you did not find the answer you were looking for, please try searching again. Make sure that you are searching the entire site and not a specific forum. If you cannot find the answer to your question, create a new discussion topic in the appropriate BMW related or Off-Topic section.

Showing results 1 to 25 of 101
Search took 0.39 seconds.
Search: Keyword(s): ; Posts Made By: 330newB
Forum: General E46 Forum 11-25-2012, 02:24 PM
Replies: 17
Views: 1,583
Posted By 330newB
I'm interested in seeing what you find. I'm...

I'm interested in seeing what you find. I'm experiencing the same issue. I was going to look into my ICV as well.

Sent from my myTouch_4G_Slide using Bimmer App
Forum: The Showroom 10-30-2012, 10:17 PM
Replies: 52
Views: 5,192
Posted By 330newB
Awesome find. It looks great! Sent from my...

Awesome find. It looks great!

Sent from my myTouch_4G_Slide using Bimmer App
Forum: California 10-11-2012, 09:38 PM
Replies: 6
Views: 693
Posted By 330newB
lol alright thanks guys! I'll go with Powerflex

lol
alright thanks guys! I'll go with Powerflex
Forum: California 10-09-2012, 06:43 PM
Replies: 6
Views: 693
Posted By 330newB
Powerflex for Bay Area driving

I want to replace my stock front control arm and rear trailing arm bushings with Powerflex bushings. I know going with polyurethane stiffens up the ride and makes it a little harsh so I'm looking for...
Forum: The Showroom 08-31-2012, 11:40 AM
Replies: 15
Views: 1,588
Posted By 330newB
Satin black with brushed lip. Sent from my...

Satin black with brushed lip.

Sent from my myTouch_4G_Slide using Bimmer App
Forum: Home Improvement 08-26-2012, 09:57 PM
Replies: 10
Views: 827
Posted By 330newB
Great job! Sent from my myTouch_4G_Slide...

Great job!

Sent from my myTouch_4G_Slide using Bimmer App
Forum: General E46 Forum 08-19-2012, 02:28 PM
Replies: 11
Views: 831
Posted By 330newB
One in the front and one I the rear. I think its...

One in the front and one I the rear. I think its the right rear that has the sensor.

Sent from my myTouch_4G_Slide using Bimmer App
Forum: General E46 Forum 08-19-2012, 01:28 PM
Replies: 11
Views: 831
Posted By 330newB
This happened to me too. I accidentally routed...

This happened to me too. I accidentally routed the wire too close to the inside of the wheel and ended up cutting the wire from rubbing too much. Just double check all connections.

Sent from my...
Forum: Bavarian Soundwerks' Mobile Electronics Forum 08-06-2012, 08:18 PM
Replies: 16
Views: 2,363
Posted By 330newB
How did you mount your front speakers by the way?...

How did you mount your front speakers by the way?

Sent from my myTouch_4G_Slide using Bimmer App
Forum: Bavarian Soundwerks' Mobile Electronics Forum 08-06-2012, 08:14 PM
Replies: 16
Views: 2,363
Posted By 330newB
Don't worry, once you get a nice amp to those...

Don't worry, once you get a nice amp to those puppies they will sound amazing! For my rear install I mount the bracket I made from underneath the rear deck and then sat the speakers on top. I had no...
Forum: Bavarian Soundwerks' Mobile Electronics Forum 07-26-2012, 11:54 AM
Replies: 16
Views: 2,363
Posted By 330newB
I have a JL 250/1 for my sub and some little...

I have a JL 250/1 for my sub and some little dinky walmart 4ch amp for my inside speakers. I plan to buy a better one soon.

Sent from my myTouch_4G_Slide using Bimmer App
Forum: Bavarian Soundwerks' Mobile Electronics Forum 07-24-2012, 11:31 PM
Replies: 5
Views: 2,461
Posted By 330newB
free bummmp

free bummmp
Forum: Bavarian Soundwerks' Mobile Electronics Forum 07-24-2012, 08:03 PM
Replies: 16
Views: 2,363
Posted By 330newB
i used infinity kappa 62.9 co-ax speakers. i...

i used infinity kappa 62.9 co-ax speakers. i followed this thread to mount them in the rear.

http://forum.e46fanatics.com/showthread.php?t=688482&highlight=rear+deck
Forum: Bavarian Soundwerks' Mobile Electronics Forum 07-22-2012, 04:59 PM
Replies: 3
Views: 628
Posted By 330newB
Ok I split the signal from the HU going into the...

Ok I split the signal from the HU going into the LOC and now I got it to work. Thanks for ur help!

Sent from my myTouch_4G_Slide using Bimmer App
Forum: Bavarian Soundwerks' Mobile Electronics Forum 07-22-2012, 11:03 AM
Replies: 16
Views: 2,363
Posted By 330newB
I just bought a set of Infinity Kappa's coax...

I just bought a set of Infinity Kappa's coax speakers on amazon for around $60 and they're amazing. Really crisp highs and the bass response is great. I bought 6 1/2's tho. The 5 1/2 would fit right...
Forum: Bavarian Soundwerks' Mobile Electronics Forum 07-22-2012, 10:10 AM
Replies: 3
Views: 628
Posted By 330newB
Ohhhh I thought those were sub INPUTS. Makes...

Ohhhh I thought those were sub INPUTS. Makes sense as to why I was not getting anything. Yes you are correct, I used a LOC for the rear speakers because I am also powering those with an after market...
Forum: Bavarian Soundwerks' Mobile Electronics Forum 07-21-2012, 11:48 PM
Replies: 3
Views: 628
Posted By 330newB
LOC giving me trouble

I previously installed 2 infinity speakers into the rear of my '01 330ci using a 2 channel LOC. I tapped into pins#8 and #16 for the rear right speaker and pins #29 and #37. This worked well.

Now...
Forum: Bavarian Soundwerks' Mobile Electronics Forum 07-02-2012, 11:53 PM
Replies: 1
Views: 671
Posted By 330newB
Dont heat of many running this set of speakers...

Dont heat of many running this set of speakers but i found this.

http://forum.e46fanatics.com/showthread.php?t=872639&highlight=vibe+space
Forum: Bavarian Soundwerks' Mobile Electronics Forum 06-26-2012, 12:51 AM
Replies: 12
Views: 1,542
Posted By 330newB
I have good news! I took my speakers over to my...

I have good news! I took my speakers over to my buddy's house and hooked them up to his car and they sounded amazing. Hooked them to his 4-ch amp. Now i know for sure that my speakers work. I'm...
Forum: Bavarian Soundwerks' Mobile Electronics Forum 06-25-2012, 08:20 PM
Replies: 12
Views: 1,542
Posted By 330newB
well it was indeed giving me bass. lots of it...

well it was indeed giving me bass. lots of it actually because i forgot to turn the bass nob down on the amp and for a second i felt like i was gonna blow the speaker oooops haha. as far as vocals go...
Forum: Bavarian Soundwerks' Mobile Electronics Forum 06-24-2012, 09:23 PM
Replies: 12
Views: 1,542
Posted By 330newB
no i did not alter the rear deck wires at all....

no i did not alter the rear deck wires at all. yes after i installed the sub all the speakers worked just fine.
Yup the power -on signal.

Bad thing is that i dont have the factory speakers...
Forum: Bavarian Soundwerks' Mobile Electronics Forum 06-23-2012, 09:31 PM
Replies: 12
Views: 1,542
Posted By 330newB
Yeah i was running an aftermarket mono amp to a...

Yeah i was running an aftermarket mono amp to a 12" sub. i cut the wires that were for the HK subs (pre-amp) and hooked em up to a LOC and then tapped into the signal wire going to my stock amp.
how...
Forum: Bavarian Soundwerks' Mobile Electronics Forum 06-22-2012, 07:38 PM
Replies: 12
Views: 1,542
Posted By 330newB
i had a subwoofer in there before. took it out...

i had a subwoofer in there before. took it out when i removed the speakers. maybe the signal wire was pulled on or something so ill check that today
Forum: Bavarian Soundwerks' Mobile Electronics Forum 06-22-2012, 06:19 PM
Replies: 12
Views: 1,542
Posted By 330newB
no one?

no one?
Forum: Bavarian Soundwerks' Mobile Electronics Forum 06-22-2012, 12:00 AM
Replies: 12
Views: 1,542
Posted By 330newB
buuuuuuuuuuump

buuuuuuuuuuump
Showing results 1 to 25 of 101


 

All times are GMT -5. The time now is 09:17 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use