E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.


Go Back   E46Fanatics > Search Forums

You searched for the keyword(s):
Your search results are listed below. If you did not find the answer you were looking for, please try searching again. Make sure that you are searching the entire site and not a specific forum. If you cannot find the answer to your question, create a new discussion topic in the appropriate BMW related or Off-Topic section.

Showing results 1 to 25 of 54
Search took 0.60 seconds.
Search: Keyword(s): ; Posts Made By: BrianLeveille
Forum: General E46 Forum 06-12-2010, 09:29 AM
Replies: 14
Views: 1,284
Posted By BrianLeveille
I am having the exact same issue. Of the...

I am having the exact same issue.

Of the guys who fixed it, did you replace just the failed/rusted part, or did you replace all the parts listed in the diagram?

Thanks,

-BL
Forum: General E46 Forum 08-31-2009, 08:12 AM
Replies: 18
Views: 1,518
Posted By BrianLeveille
Yup, already tried that. I had my left axle...

Yup, already tried that. I had my left axle replaced about 2 months ago and my right one replaced about a year ago.

I'm thinking it has something to do with the steering column linkages, or the...
Forum: General E46 Forum 08-31-2009, 07:14 AM
Replies: 18
Views: 1,518
Posted By BrianLeveille
Update: Well, I just had my tie-rods...

Update:

Well, I just had my tie-rods replaced and I STILL have the pop sound/feeling when taking a right.

What other part in the front end could cause this sound after it warms up? Note that...
Forum: DIY: Do It Yourself 08-30-2009, 02:28 PM
Replies: 18
Views: 13,040
Posted By BrianLeveille
Guys, I have my front end in the air because...

Guys,

I have my front end in the air because I need to re-tighten my end links nuts after a DIY. Problem is, it looks like I can't get a wrench onto the shaft to counter-hold because the shaft is...
Forum: General E46 Forum 08-05-2009, 08:00 PM
Replies: 18
Views: 4,890
Posted By BrianLeveille
I've had no trouble at all with my FCP Groton...

I've had no trouble at all with my FCP Groton Chinese axle on my 2002 325xi.

Just make sure your mechanic replaces the c-ring with the original from the failed axle and throws away the one from...
Forum: General E46 Forum 07-24-2009, 06:36 PM
Replies: 37
Views: 19,975
Posted By BrianLeveille
Fixed! It was the intake solenoid valve. I...

Fixed!

It was the intake solenoid valve. I removed the intake solenoid and found the little plunger on the solenoid moved freely. I then put my finger in the valve and could press the valve in...
Forum: General E46 Forum 07-18-2009, 11:45 AM
Replies: 37
Views: 19,975
Posted By BrianLeveille
I put the Peake on my car again and am getting an...

I put the Peake on my car again and am getting an "extra" code now for a total of 2:

19-67: vanos over-advanced
19-12: exhaust CPS

So, it would seem the oil in the exhaust CPS is causing more...
Forum: General E46 Forum 07-18-2009, 10:53 AM
Replies: 37
Views: 19,975
Posted By BrianLeveille
Grr.. I don't think my problem is with...

Grr..


I don't think my problem is with the CPS sensors. I just changed them both an d I still have the exact same condition: really rough idle.

When I had the vanos solenoid off, I pressed...
Forum: General E46 Forum 07-18-2009, 10:26 AM
Replies: 37
Views: 19,975
Posted By BrianLeveille
I found a "little suttin'" when changing both my...

I found a "little suttin'" when changing both my intake CPS and exhaust CPS.

The intake changeout was pretty easy. The exhaust changeout was even easier.

HOWEVER, when I unplugged the exhaust...
Forum: General E46 Forum 07-14-2009, 08:21 AM
Replies: 37
Views: 19,975
Posted By BrianLeveille
Thanks guys. I've ordered the intake and...

Thanks guys.

I've ordered the intake and exhaust CPS (might as well do both while I'm under the hood). I'll let you guys know if this fixes the problem.

Thanks again!

-BL
Forum: General E46 Forum 07-13-2009, 06:46 PM
Replies: 37
Views: 19,975
Posted By BrianLeveille
Ok, taken a step further, what about the VANOS...

Ok, taken a step further, what about the VANOS solenoid itself? Could my oil overfill have somehow caused the solenoid valve, or the solenoid itself, to get stuck?

Is it easy enough to take that...
Forum: General E46 Forum 07-13-2009, 02:48 PM
Replies: 18
Views: 1,518
Posted By BrianLeveille
Guys, I just replaced my stabilizer...

Guys,

I just replaced my stabilizer end-links and my "pop" sound when turning to the right after the car warms up is still there.

(Replacing the end-links definitely firmed up the suspension;...
Forum: General E46 Forum 07-13-2009, 12:59 PM
Replies: 37
Views: 19,975
Posted By BrianLeveille
Ok, I have the Peake codes for my issue: ...

Ok, I have the Peake codes for my issue:

Table 19
Code 67

"Intake camshaft VANOS, over-advanced or system perf"


Does that indicate a intake CPS problem as theorized by shortyb??
Forum: General E46 Forum 07-10-2009, 06:04 PM
Replies: 37
Views: 19,975
Posted By BrianLeveille
Grr! I got some MAF cleaner, cleaned the...

Grr!

I got some MAF cleaner, cleaned the heck out of my MAF and I still have the same symptoms.

Really rough idle, SES light still on, but seems OK at highway speeds.

I ordered a Peake tool...
Forum: General E46 Forum 07-09-2009, 05:30 PM
Replies: 37
Views: 19,975
Posted By BrianLeveille
I just had my fuel filter changed a couple of...

I just had my fuel filter changed a couple of weeks ago, well before this rough idle issue started.

I have ~85k miles on the car. I'll give the MAF a cleaning with the CRC product and reply back...
Forum: General E46 Forum 07-09-2009, 01:57 PM
Replies: 37
Views: 19,975
Posted By BrianLeveille
Ha. I'll bet it was me having a brain-fart. If...

Ha. I'll bet it was me having a brain-fart. If the code was P1101, that'd make some sense:

P1101 MAF Out Of Range


I'll trying cleaning my MAF.


p.s. And yes, I just ordered a Peake...
Forum: General E46 Forum 07-09-2009, 12:16 PM
Replies: 37
Views: 19,975
Posted By BrianLeveille
Hey guys, I finally had the codes read at...

Hey guys,

I finally had the codes read at AutoZone. It came up as P1011. I can't find that code anywhere.

Anyone have any idea what it is?

If not, do I need to get a BMW-specific reader...
Forum: DIY: Do It Yourself 07-09-2009, 12:13 PM
Replies: 112
Views: 424,786
Posted By BrianLeveille
I just got a P1011 read from AutoZone. ...

I just got a P1011 read from AutoZone.

Anyone know what that means? I can't find it anywhere in the interwebs...

-BL
Forum: General E46 Forum 07-04-2009, 04:16 PM
Replies: 37
Views: 19,975
Posted By BrianLeveille
I forgot to mention that I removed the extra oil...

I forgot to mention that I removed the extra oil the moment it started to have the rough idle. The engine prolly only ran for 5 minutes with the extra oil and it was just 5 minutes of idle, no...
Forum: General E46 Forum 07-04-2009, 03:33 PM
Replies: 37
Views: 19,975
Posted By BrianLeveille
Very rough idle after oil overfill?

Guys,

Yesterday I changed my oil and overfilled it by about 1 quart. After starting up my car, I was experiencing VERY rough idle and my SES light came on. Driving the car at normal speed seemed...
Forum: General E46 Forum 06-04-2009, 06:07 PM
Replies: 18
Views: 1,518
Posted By BrianLeveille
I just checked out my receipt from my indy and...

I just checked out my receipt from my indy and there was a note saying that my stabilizer links are going bad. Could this have any interaction with the steering clunk I experience when turning right?
Forum: General E46 Forum 06-04-2009, 04:32 PM
Replies: 18
Views: 1,518
Posted By BrianLeveille
Update: We'll, it's been a few months and...

Update:

We'll, it's been a few months and I've learned a couple of things.

First off, I had the front-end redone (control arms/ball joints, bushings) as there was play in the joints/bushings,...
Forum: DIY: Do It Yourself 05-21-2009, 09:11 AM
Replies: 1
Views: 992
Posted By BrianLeveille
Rear Shock Replacement Question

All,

I'm going to swap out my rear shocks. Looks really simple.

My question is: can I re-use the rubber bumper and protective plastic tube, or should I get new ones? The $38 kit at bavauto...
Forum: DIY: Do It Yourself 12-04-2008, 11:39 AM
Replies: 7
Views: 1,009
Posted By BrianLeveille
I had a similar issue: ...

I had a similar issue:

http://forum.e46fanatics.com/showthread.php?t=536227&highlight=
Forum: General E46 Forum 11-24-2008, 10:40 AM
Replies: 5
Views: 739
Posted By BrianLeveille
Jai, After jumping starting it, did you turn...

Jai,

After jumping starting it, did you turn it off then turn it back on again and it was perfect???

That's the thing I find most disturbing; the current perfection with which my car currently...
Showing results 1 to 25 of 54


 

All times are GMT -5. The time now is 10:24 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
(c) 1999 - 2016 performanceIX Inc - privacy policy - terms of use