E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.


Go Back   E46Fanatics > Search Forums

You searched for the keyword(s):
Your search results are listed below. If you did not find the answer you were looking for, please try searching again. Make sure that you are searching the entire site and not a specific forum. If you cannot find the answer to your question, create a new discussion topic in the appropriate BMW related or Off-Topic section.

Showing results 1 to 8 of 8
Search took 0.11 seconds.
Search: Keyword(s): ; Posts Made By: Lilybel
Forum: Bavarian Soundwerks' Mobile Electronics Forum 09-03-2013, 11:11 AM
Replies: 2,215
Views: 433,841
Posted By Lilybel
Has anyone managed to get the Android side to...

Has anyone managed to get the Android side to work again? Mines stuck on the startup screen.
Forum: Bavarian Soundwerks' Mobile Electronics Forum 12-06-2012, 09:22 AM
Replies: 36
Views: 4,546
Posted By Lilybel
...that should be 570 euro!

...that should be 570 euro!
Forum: Bavarian Soundwerks' Mobile Electronics Forum 12-06-2012, 09:06 AM
Replies: 36
Views: 4,546
Posted By Lilybel
@trentcdrums, I paid 570 for it off a...

@trentcdrums, I paid 570 for it off a local buy and sell website from a chancer who advertised it as a Dynavin unit!! Beware!! My IPhone connects fine through Bluetooth. Somebody should set...
Forum: Bavarian Soundwerks' Mobile Electronics Forum 12-06-2012, 03:29 AM
Replies: 36
Views: 4,546
Posted By Lilybel
Hi guys, I got this one...

Hi guys, I got this one http://szalex.en.alibaba.com/product/698148361-213638525/Car_DVD_for_BMW_3_Series_E46_Android_gps_navigation.html, works fine, wifi no problem with a cheap dongle, also had it...
Forum: Bavarian Soundwerks' Mobile Electronics Forum 12-05-2012, 03:17 AM
Replies: 2,215
Views: 433,841
Posted By Lilybel
@juggalo79, the version of my unit is 2.3.3....

@juggalo79, the version of my unit is 2.3.3. Still can't change the startup screen though. I can change wallpaper but I want to change initial startup screen, not sure if it can be done.
Forum: Bavarian Soundwerks' Mobile Electronics Forum 12-04-2012, 09:52 AM
Replies: 2,215
Views: 433,841
Posted By Lilybel
Thanks for the response. Not sure how to check if...

Thanks for the response. Not sure how to check if its the latest Android version. Sound issue is not related to HK, I've got whatever speakers came with the car, 04 320i.
Forum: Bavarian Soundwerks' Mobile Electronics Forum 12-04-2012, 04:07 AM
Replies: 2,215
Views: 433,841
Posted By Lilybel
Hi guys, firstly thanks for all the invaluable...

Hi guys, firstly thanks for all the invaluable information. I have read the complete Dynavin thread before I realised that the unit I purchased is a clone even though it was advertised as a Dynavin...
Forum: Bavarian Soundwerks' Mobile Electronics Forum 11-11-2012, 09:34 AM
Replies: 118
Views: 70,470
Posted By Lilybel
Hi all, first post so bare with me. Firstly...

Hi all, first post so bare with me. Firstly thanks to everyone who has posted, it's all been very helpful. My problem is the following.
The radio side works fine, my problem is the 'navi' side. When...
Showing results 1 to 8 of 8


 

All times are GMT -5. The time now is 12:09 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use