E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.


Go Back   E46Fanatics > Search Forums

You searched for the keyword(s):
Your search results are listed below. If you did not find the answer you were looking for, please try searching again. Make sure that you are searching the entire site and not a specific forum. If you cannot find the answer to your question, create a new discussion topic in the appropriate BMW related or Off-Topic section.

Showing results 1 to 19 of 19
Search took 0.19 seconds.
Search: Keyword(s): ; Posts Made By: HellsBells
Forum: Bavarian Soundwerks' Mobile Electronics Forum 10-23-2011, 08:13 PM
Replies: 793
Views: 285,536
Posted By HellsBells
I was able to fix this issue by reloading the...

I was able to fix this issue by reloading the primo software on my sd card and the new maps. Since I am located on the east coast and don't do coast to coast driving, I deleted all of the west coast...
Forum: Bavarian Soundwerks' Mobile Electronics Forum 10-17-2011, 03:50 PM
Replies: 793
Views: 285,536
Posted By HellsBells
Super... anyone have any ideas to correct??

Super... anyone have any ideas to correct??
Forum: Bavarian Soundwerks' Mobile Electronics Forum 10-17-2011, 03:45 PM
Replies: 793
Views: 285,536
Posted By HellsBells
I'm having an issue that when I lose the GPS...

I'm having an issue that when I lose the GPS signal in a garage, tunnel, etc... my navigation locks and I can't restart unless I do a hard reset. Anyone else have this issue?
Forum: Bavarian Soundwerks' Mobile Electronics Forum 07-28-2011, 09:02 AM
Replies: 793
Views: 285,536
Posted By HellsBells
yes, agreed, good idea. Wait... you don't use...

yes, agreed, good idea. Wait... you don't use them?? I thought you were the custom guy?
Forum: Bavarian Soundwerks' Mobile Electronics Forum 07-28-2011, 08:58 AM
Replies: 793
Views: 285,536
Posted By HellsBells
OK thanks, the skin is version 3.10 is that the...

OK thanks, the skin is version 3.10 is that the correct one?
I will try removing the skin and see if that corrects the issue.
Forum: Bavarian Soundwerks' Mobile Electronics Forum 07-27-2011, 10:26 AM
Replies: 793
Views: 285,536
Posted By HellsBells
I am on V5, running iGo Primo 2.1, I also have...

I am on V5, running iGo Primo 2.1, I also have the diMkaWA skin. I am having a problem with the nav hanging up on me and not restarting. I am having to reset everyday.
I am going to try upgrading...
Forum: Bavarian Soundwerks' Mobile Electronics Forum 06-24-2011, 08:30 AM
Replies: 2,191
Views: 481,772
Posted By HellsBells
Odd, it should be the last item on the list.

Odd, it should be the last item on the list.
Forum: Bavarian Soundwerks' Mobile Electronics Forum 06-23-2011, 03:37 PM
Replies: 2,191
Views: 481,772
Posted By HellsBells
OK, I just don't like to have to deal with too...

OK, I just don't like to have to deal with too many things while i'm driving, besides the remote gets in the way of my texting :)
Forum: Bavarian Soundwerks' Mobile Electronics Forum 06-23-2011, 02:26 PM
Replies: 2,191
Views: 481,772
Posted By HellsBells
Was there a firmware upgrade that allows for...

Was there a firmware upgrade that allows for better ipod controls or is it just for the steering wheel? Ipod controls are pretty spartan...
I guess I am going to have to create more playlists to...
Forum: Bavarian Soundwerks' Mobile Electronics Forum 06-16-2011, 12:46 PM
Replies: 793
Views: 285,536
Posted By HellsBells
You should only get update maps the first time...

You should only get update maps the first time you put in the SD Card, I am not having any issues with the 2009 NAVTEQ maps.
Another topic, does the Dynavin E9X unit WINCE v5 recognize SDHC cards? I...
Forum: Bavarian Soundwerks' Mobile Electronics Forum 06-16-2011, 09:01 AM
Replies: 793
Views: 285,536
Posted By HellsBells
It was the card :banghead:

It was the card :banghead:
Forum: Bavarian Soundwerks' Mobile Electronics Forum 06-15-2011, 06:30 AM
Replies: 2,191
Views: 481,772
Posted By HellsBells
Jeff is the man and if anyone is buying a Dynavin...

Jeff is the man and if anyone is buying a Dynavin unit from anyone else they are "crazy" :)
Forum: Bavarian Soundwerks' Mobile Electronics Forum 06-14-2011, 08:36 PM
Replies: 2,191
Views: 481,772
Posted By HellsBells
Unfortunately it was already set to English so it...

Unfortunately it was already set to English so it didn't change anything - would the wince patch fix the problem?
Forum: Bavarian Soundwerks' Mobile Electronics Forum 06-14-2011, 02:14 PM
Replies: 2,191
Views: 481,772
Posted By HellsBells
As always, thanks!

As always, thanks!
Forum: Bavarian Soundwerks' Mobile Electronics Forum 06-14-2011, 11:07 AM
Replies: 2,191
Views: 481,772
Posted By HellsBells
My radio display is half in chinese (on the radio...

My radio display is half in chinese (on the radio side, not nav side). How do I fix this? If it has been posed elsewhere I apologize but I can not find the answer.
Forum: Bavarian Soundwerks' Mobile Electronics Forum 05-24-2011, 10:51 AM
Replies: 793
Views: 285,536
Posted By HellsBells
Thanks, I will try a diff card. It has tons of...

Thanks, I will try a diff card. It has tons of free space and was set up on Windows, so I have ruled that out.

Sent from my MB860 using Bimmer App
Forum: Bavarian Soundwerks' Mobile Electronics Forum 05-23-2011, 09:12 PM
Replies: 793
Views: 285,536
Posted By HellsBells
OK thanks, It has never gotten that far, I select...

OK thanks, It has never gotten that far, I select the language and it just hangs up after that, no save file is created.
Forum: Bavarian Soundwerks' Mobile Electronics Forum 05-23-2011, 12:19 PM
Replies: 793
Views: 285,536
Posted By HellsBells
Anyone having this issue?

Anyone having this issue?
Forum: Bavarian Soundwerks' Mobile Electronics Forum 05-19-2011, 10:59 AM
Replies: 793
Views: 285,536
Posted By HellsBells
I notice there isn't a save file in the latest...

I notice there isn't a save file in the latest engage.zip. Could this be what is causing my startup to fail? I am not getting any messages, it just hangs up...
I have read through every page of the...
Showing results 1 to 19 of 19


 

All times are GMT -5. The time now is 09:04 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use