E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.


Go Back   E46Fanatics > Search Forums

You searched for the keyword(s):
Your search results are listed below. If you did not find the answer you were looking for, please try searching again. Make sure that you are searching the entire site and not a specific forum. If you cannot find the answer to your question, create a new discussion topic in the appropriate BMW related or Off-Topic section.

Showing results 1 to 25 of 139
Search took 0.54 seconds.
Search: Keyword(s): ; Posts Made By: wacuna
Forum: DIY: Do It Yourself 05-19-2014, 11:43 AM
Replies: 3
Views: 7,076
Posted By wacuna
I know this tread is old but I had the exact same...

I know this tread is old but I had the exact same problem with a brand new radiator and it had the correct radiator adjustment screw so I have to put a plastic plug in that hole and problem solved. I...
Forum: ///M3 Forum 05-15-2014, 12:28 AM
Replies: 27
Views: 935
Posted By wacuna
Correct, just double check the connectors...

Correct, just double check the connectors...
Forum: Bavarian Soundwerks' Mobile Electronics Forum 05-14-2014, 05:17 PM
Replies: 600
Views: 39,950
Posted By wacuna
I got the file to update but the file has 2 files...

I got the file to update but the file has 2 files on it, do I need to add those 2 updates to the unit? Thanks...
Forum: ///M3 Forum 05-14-2014, 01:47 AM
Replies: 27
Views: 935
Posted By wacuna
I had this problem for 2 years to finally noticed...

I had this problem for 2 years to finally noticed that one of the connectors behind my AC control unit was loose, so I adjusted properly and problem fixed.
Forum: General E46 Forum 04-16-2014, 08:11 PM
Replies: 2
Gm5
Views: 192
Posted By wacuna
Is the GM5 brand new? If not it might be faulty....

Is the GM5 brand new? If not it might be faulty. This units fail all the time. Also it needs coding.
Forum: General E46 Forum 04-16-2014, 08:09 PM
Replies: 11
Views: 373
Posted By wacuna
Pentosin

Pentosin
Forum: General E46 Forum 04-16-2014, 08:00 PM
Replies: 6
Views: 267
Posted By wacuna
I had the same problem abd it wa the electric fan.

I had the same problem abd it wa the electric fan.
Forum: Pacific Northwest 03-20-2014, 02:58 PM
Replies: 12
Views: 880
Posted By wacuna
I do.... I think is good, if you set it up...

I do.... I think is good, if you set it up correctly... I changed my antenna and the reception improved a lot...
Forum: Bavarian Soundwerks' Mobile Electronics Forum 03-12-2014, 10:05 PM
Replies: 600
Views: 39,950
Posted By wacuna
This is not a unit problem but a software...

This is not a unit problem but a software navigation problem. When I downloaded my iGo Primo, I added additional features to make it better. There is a lot of info on the www about that but is time...
Forum: Bavarian Soundwerks' Mobile Electronics Forum 03-12-2014, 12:54 PM
Replies: 600
Views: 39,950
Posted By wacuna
I have the GM5150 with the latest firmware. I got...

I have the GM5150 with the latest firmware. I got "General" fixed, after initializing the unit the clock keeps perfect time (I don't need to sync)... I go primo 2.4 runs perfect and the clock is set...
Forum: Bavarian Soundwerks' Mobile Electronics Forum 03-02-2014, 12:35 AM
Replies: 566
Views: 63,813
Posted By wacuna
Send Carlos a PM and he will send you firmware...

Send Carlos a PM and he will send you firmware update...
Forum: Bavarian Soundwerks' Mobile Electronics Forum 03-01-2014, 03:15 PM
Replies: 77
Views: 5,065
Posted By wacuna
Hi there, I found a way to fix #7. I downloaded...

Hi there, I found a way to fix #7. I downloaded an app in my phone that just turn on Bluetooth when receiving/answering a call... it works great and as soon as the hang up my GM5150 goes to the mode...
Forum: Bavarian Soundwerks' Mobile Electronics Forum 02-26-2014, 01:16 PM
Replies: 77
Views: 5,065
Posted By wacuna
My S4 is 4.3 and screen mirroring works...

My S4 is 4.3 and screen mirroring works...
Forum: Bavarian Soundwerks' Mobile Electronics Forum 02-19-2014, 08:02 PM
Replies: 1,262
Views: 161,856
Posted By wacuna
Press it again... sometimes it get stuck...

Press it again... sometimes it get stuck...
Forum: Site Sponsor Group Buys 02-16-2014, 04:18 PM
Replies: 652
Views: 34,429
Posted By wacuna
I was wondering when EONON is going to fix this...

I was wondering when EONON is going to fix this issue... I sent my unit for replacement and the new one is doing this again after 2 days of use... I reset and it fixed itself. But again, I'd like a...
Forum: Bavarian Soundwerks' Mobile Electronics Forum 02-16-2014, 04:12 PM
Replies: 600
Views: 39,950
Posted By wacuna
Just 2 days after I got the replacement and I...

Just 2 days after I got the replacement and I starting to see the launch.exe error again... I don't want to be a troll but this bug should be fix before they sell the units... I read here in the...
Forum: Bavarian Soundwerks' Mobile Electronics Forum 02-15-2014, 03:28 PM
Replies: 600
Views: 39,950
Posted By wacuna
What app and which phone are you using? Sounds...

What app and which phone are you using? Sounds perfect. :thumbup:[/QUOTE]

Galaxy S4 the app is Bluetooth Auto Connect by UNIQTEC. I try others but this one works the best for my cell...
Forum: Bavarian Soundwerks' Mobile Electronics Forum 02-15-2014, 01:53 PM
Replies: 600
Views: 39,950
Posted By wacuna
I also fixed the Bluetooth issue... I download an...

I also fixed the Bluetooth issue... I download an auto Bluetooth application for my cell, Bluetooth just turn on/off in my cell when making/receiving a call... and I leave auto connect on in the...
Forum: Bavarian Soundwerks' Mobile Electronics Forum 02-15-2014, 12:06 PM
Replies: 600
Views: 39,950
Posted By wacuna
GM5150 clock fixed

This is the fix for the clock for the GM5150. You are totally right... After "initialized" the unit keep time without auto sync....

GOOD JOB!!!
Forum: Bavarian Soundwerks' Mobile Electronics Forum 01-28-2014, 03:19 PM
Replies: 600
Views: 39,950
Posted By wacuna
I just sent the unit and kept everything else......

I just sent the unit and kept everything else... :thumbup:
Forum: Bavarian Soundwerks' Mobile Electronics Forum 01-27-2014, 03:24 PM
Replies: 600
Views: 39,950
Posted By wacuna
I just want to say that Carlos provided me with...

I just want to say that Carlos provided me with great customer support, the time difference with HK make communication slow but still I'm impress with their service... the unit is on its way back and...
Forum: Bavarian Soundwerks' Mobile Electronics Forum 01-26-2014, 01:44 PM
Replies: 600
Views: 39,950
Posted By wacuna
It didn't work for me and messed up my unit......

It didn't work for me and messed up my unit... I'm sending it back for replacement...
Forum: Bavarian Soundwerks' Mobile Electronics Forum 01-26-2014, 01:15 PM
Replies: 600
Views: 39,950
Posted By wacuna
5.- The software didn't work for me and messed up...

5.- The software didn't work for me and messed up my unit which I'm sending back for replacement... so be careful...
Forum: Interior 01-25-2014, 12:24 PM
Replies: 2
Views: 271
Posted By wacuna
Sold - sold - sold

Sold - sold - sold
Forum: Interior 01-25-2014, 01:43 AM
Replies: 0
Views: 159
Posted By wacuna
FS - Radio & HVAC Bracket

Perfect condition.
Part # 51458237560
$25 shipped
Showing results 1 to 25 of 139


 

All times are GMT -5. The time now is 10:11 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use