E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.


Go Back   E46Fanatics > Search Forums

You searched for the keyword(s):
Your search results are listed below. If you did not find the answer you were looking for, please try searching again. Make sure that you are searching the entire site and not a specific forum. If you cannot find the answer to your question, create a new discussion topic in the appropriate BMW related or Off-Topic section.

Showing results 1 to 4 of 4
Search took 0.13 seconds.
Search: Keyword(s): ; Posts Made By: kahunaking
Forum: General E46 Forum 05-02-2012, 01:26 PM
Replies: 5
Views: 813
Posted By kahunaking
I replaced that hose as well even though it...

I replaced that hose as well even though it seemed fine, Im really starting to think that either the AEM intake or MAF is to blame here. The O2 sensors appear to be relatively new.
Forum: General E46 Forum 05-01-2012, 10:17 PM
Replies: 5
Views: 813
Posted By kahunaking
I replaced every single hose on the CCV system,...

I replaced every single hose on the CCV system, tightened everything, went with a can of starter fluid around every hose and connection that could possibly leak. I cannot find a single area where it...
Forum: General E46 Forum 05-01-2012, 06:20 PM
Replies: 5
Views: 813
Posted By kahunaking
Dtc 1188, 1189

So I had these codes since I bought the car. I was told it was the CCV, so I replaced that, the codes still appear. It is a 2000 323CI.

Things I have tried. Plugged in my scanner, and the Short...
Forum: Engine & Performance 04-11-2012, 05:01 PM
Replies: 0
Views: 248
Posted By kahunaking
WTB: Clutch Kit

I am looking for a clutch kit for my 2000 323CI, stock or aftermarket, either or, let me know what you've got.
Showing results 1 to 4 of 4


 

All times are GMT -5. The time now is 11:53 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use