E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.


Go Back   E46Fanatics > Search Forums

You searched for the keyword(s):
Your search results are listed below. If you did not find the answer you were looking for, please try searching again. Make sure that you are searching the entire site and not a specific forum. If you cannot find the answer to your question, create a new discussion topic in the appropriate BMW related or Off-Topic section.

Showing results 1 to 9 of 9
Search took 0.13 seconds.
Search: Keyword(s): ; Posts Made By: mitch79
Forum: General E46 Forum 10-18-2015, 07:33 AM
Replies: 22
Views: 1,957
Posted By mitch79
If you can't hammer in an extractor, I would take...

If you can't hammer in an extractor, I would take it to an exhaust shop or mechanic and have them weld a nut onto it as already mentioned, then get them to crack the bolt loose right away whilst it...
Forum: General E46 Forum 10-10-2015, 05:20 AM
Replies: 11
Views: 834
Posted By mitch79
I've had the same experience a short time AFTER...

I've had the same experience a short time AFTER replacing the fuel pump. Ran out of fuel with the gauge showing under a 1/4 remaining. Most embarrassing.
My problem was the fuel level sender on the...
Forum: Australia 10-04-2015, 05:53 AM
Replies: 11
Views: 1,595
Posted By mitch79
LOL, I didn't realise this thread was that old...

LOL, I didn't realise this thread was that old until after I had messaged you. Hey, if you've still got it, I'll take it :D
Forum: Australia 10-02-2015, 03:45 AM
Replies: 11
Views: 1,595
Posted By mitch79
I'll take this. Message on the way :)

I'll take this. Message on the way :)
Forum: Lighting Forum 12-30-2012, 06:35 AM
Replies: 62
Views: 4,381
Posted By mitch79
If you need new glue you can get it from The...

If you need new glue you can get it from The Retrofit Source.
http://www.theretrofitsource.com/product_info.php?cPath=31&products_id=792
Forum: Lighting Forum 12-30-2012, 05:49 AM
Replies: 40
Views: 4,118
Posted By mitch79
Philips Silver Vision PY21W. Disappear behind the...

Philips Silver Vision PY21W. Disappear behind the lens, no blue like you get with Osram Diadem bulbs. Nice bright amber/yellow when lit.
Personally I'm wary of the cheaper fully chromed bulbs being...
Forum: General E46 Forum 12-10-2012, 02:16 AM
Replies: 9
Views: 2,227
Posted By mitch79
Ok, so I levelled the car properly and checked...

Ok, so I levelled the car properly and checked the oil level again. I did manage to get a bit more in. Unfortunately the error codes persisted.
Thinking it has to be something that I have done I...
Forum: General E46 Forum 12-09-2012, 02:04 PM
Replies: 9
Views: 2,227
Posted By mitch79
Fluid and pan where warm to touch, around 40c....

Fluid and pan where warm to touch, around 40c. Yes the engine was running. Yes I cycled though the gears when filling.

The car was slightly nose up.

I'll raise the rear higher this afternoon...
Forum: General E46 Forum 12-09-2012, 03:29 AM
Replies: 9
Views: 2,227
Posted By mitch79
EGS Fault codes after transmission oil change

Hi everyone, not a great way to start but I have a problem I need assistance with.

I have a 2004 320i, 105K kms (65k miles) with ZF automatic transmission that I recently purchased a few months...
Showing results 1 to 9 of 9


 

All times are GMT -5. The time now is 08:50 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
(c) 1999 - 2016 performanceIX Inc - privacy policy - terms of use