E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.


Go Back   E46Fanatics > Search Forums

You searched for the keyword(s):
Your search results are listed below. If you did not find the answer you were looking for, please try searching again. Make sure that you are searching the entire site and not a specific forum. If you cannot find the answer to your question, create a new discussion topic in the appropriate BMW related or Off-Topic section.

Showing results 1 to 7 of 7
Search took 0.13 seconds.
Search: Keyword(s): ; Posts Made By: koksi1992
Forum: Bavarian Soundwerks' Mobile Electronics Forum 04-02-2012, 12:00 PM
Replies: 2,219
Views: 443,000
Posted By koksi1992
It has to be ok otherwise the Radio wouldnt get...

It has to be ok otherwise the Radio wouldnt get electicity or am i wrong?

I installed my original radio now and it display "disabled"

Wats this?
Forum: Bavarian Soundwerks' Mobile Electronics Forum 04-02-2012, 11:06 AM
Replies: 2,219
Views: 443,000
Posted By koksi1992
yes fuses are ok! one in the filter box or...

yes fuses are ok!

one in the filter box or how it is called and the one in the radio.
Forum: Bavarian Soundwerks' Mobile Electronics Forum 04-02-2012, 10:42 AM
Replies: 2,219
Views: 443,000
Posted By koksi1992
Here are 2 videos where you can see my problem: ...

Here are 2 videos where you can see my problem:

http://www.youtube.com/watch?v=oeL8NOcMc4o&feature=youtu.be
http://www.youtube.com/watch?v=FjVXX7RYn5g&feature=youtu.be

I realy donīt think that...
Forum: Bavarian Soundwerks' Mobile Electronics Forum 04-02-2012, 09:33 AM
Replies: 2,219
Views: 443,000
Posted By koksi1992
Now i am getting angry i waited 1 month to have...

Now i am getting angry i waited 1 month to have it here and installed all cables and removed all the things for the stock radio and now it does nothing :censor:
Forum: Bavarian Soundwerks' Mobile Electronics Forum 04-02-2012, 09:24 AM
Replies: 2,219
Views: 443,000
Posted By koksi1992
Yes i have also tried the reset button! ...

Yes i have also tried the reset button!

Normally it should start without doing anything am i right?
Forum: Bavarian Soundwerks' Mobile Electronics Forum 04-02-2012, 08:29 AM
Replies: 2,219
Views: 443,000
Posted By koksi1992
Its a singe output you have got to get a Y-Cable!

Its a singe output you have got to get a Y-Cable!
Forum: Bavarian Soundwerks' Mobile Electronics Forum 04-02-2012, 08:17 AM
Replies: 2,219
Views: 443,000
Posted By koksi1992
Hy i am new at this Forum and i hava a problem...

Hy i am new at this Forum and i hava a problem intalling my B146

I connected all wires an that thing doesnt want to start :banghead:

On the red and the yellow wire is electricity!

Do i have...
Showing results 1 to 7 of 7


 

All times are GMT -5. The time now is 06:24 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use