E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.


Go Back   E46Fanatics > Search Forums

You searched for the keyword(s):
Your search results are listed below. If you did not find the answer you were looking for, please try searching again. Make sure that you are searching the entire site and not a specific forum. If you cannot find the answer to your question, create a new discussion topic in the appropriate BMW related or Off-Topic section.

Showing results 1 to 25 of 63
Search took 0.18 seconds.
Search: Keyword(s): ; Posts Made By: thewedge
Forum: Bavarian Soundwerks' Mobile Electronics Forum 07-31-2012, 09:41 AM
Replies: 510
Views: 79,308
Posted By thewedge
Yea I actually just assumed the white/brown wire...

Yea I actually just assumed the white/brown wire was power...because I never messed with it or traced it. It may be coming into the amp from the other side powering the remote side. The antenna...
Forum: Bavarian Soundwerks' Mobile Electronics Forum 07-31-2012, 09:25 AM
Replies: 510
Views: 79,308
Posted By thewedge
I have taken apart about 10 of these, the...

I have taken apart about 10 of these, the diagrams are correct for 2001 and prior E46. There are two cables in the back of the head unit that connect to two places on the amplifier. The older...
Forum: Bavarian Soundwerks' Mobile Electronics Forum 07-31-2012, 08:39 AM
Replies: 510
Views: 79,308
Posted By thewedge
Or just replace that one with one that is powered...

Or just replace that one with one that is powered elsewhere like the later Antenna Amplifier units. I posted a link earlier that details the antenna amplifier issues and ho to fix them. Replacement...
Forum: Bavarian Soundwerks' Mobile Electronics Forum 07-30-2012, 07:43 PM
Replies: 510
Views: 79,308
Posted By thewedge
Don't connect the pink cables. You need to...

Don't connect the pink cables. You need to connect the rear tail-light to the pink cable going into the head unit. The other pink cable is not needed. Works perfect and how it was intended to be...
Forum: Lighting & Mobile Electronics (I.C.E.) 07-29-2012, 12:22 PM
Replies: 3
Views: 483
Posted By thewedge
Yup...just about giving this thing away. I just...

Yup...just about giving this thing away. I just need it gone so shoot me an offer!
Forum: Lighting & Mobile Electronics (I.C.E.) 07-28-2012, 08:40 PM
Replies: 3
Views: 483
Posted By thewedge
OK... Gotta move this. $285 shipped. Someone...

OK... Gotta move this. $285 shipped. Someone grab it.
Forum: Lighting & Mobile Electronics (I.C.E.) 07-27-2012, 08:01 AM
Replies: 3
Views: 483
Posted By thewedge
JL Audio w6v2 4 ohm 10" (DVC) - New in Box - $285

Bought this last week to replace my W3 and never installed it (Sold the car). Brand new in an un-opened box.

Reduced to $285 shipped to the continental US. Best price you will find on this...
Forum: Complete Cars 07-25-2012, 06:37 PM
Replies: 5
Views: 1,956
Posted By thewedge
sold

sold
Forum: Complete Cars 07-25-2012, 06:31 AM
Replies: 5
Views: 1,956
Posted By thewedge
Pictures are up now. ...

Pictures are up now.
http://www.flickr.com/photos/74830916@N04/sets/72157630743659824/

Couple of notes:
1. Driver side rear molding looks to be wearing.
2. Small rub mark on left rear bumper
Forum: Complete Cars 07-24-2012, 08:28 PM
Replies: 5
Views: 1,956
Posted By thewedge
Rained all night tonight here in VA so could not...

Rained all night tonight here in VA so could not take any new pictures. I'll try and post some in the morning weather permitting. Lots of interest so far. It will be bought to find a car this nice...
Forum: Complete Cars 07-24-2012, 10:00 AM
Replies: 5
Views: 1,956
Posted By thewedge
Forum: Lighting & Mobile Electronics (I.C.E.) 07-20-2012, 10:02 AM
Replies: 4
Views: 525
Posted By thewedge
How about $120 shipped to anywhere in the...

How about $120 shipped to anywhere in the Continental US? Someone grab this stuff...whole system minus the high tweeter (Which is pointless anyway). I even have all the Harness connectors to...
Forum: Lighting & Mobile Electronics (I.C.E.) 07-19-2012, 09:03 PM
Replies: 4
Views: 525
Posted By thewedge
Make an offer...want this stuff out of my dining...

Make an offer...want this stuff out of my dining room.
Forum: Lighting & Mobile Electronics (I.C.E.) 07-18-2012, 07:23 PM
Replies: 4
Views: 525
Posted By thewedge
Forum: Lighting & Mobile Electronics (I.C.E.) 07-18-2012, 07:18 PM
Replies: 0
Views: 698
Posted By thewedge
Forum: Bavarian Soundwerks' Mobile Electronics Forum 07-10-2012, 10:03 PM
Replies: 4
Views: 1,044
Posted By thewedge
What Amp for Alpine SWX-1043D?

Picked up a brand new SWX-1043D Alpine 10" sub for a great price. Wondering some good affordable amps I could drive it with...I realize it's a moose with 1000 Watt RMS (500 per coil). Was wondering...
Forum: Lighting & Mobile Electronics (I.C.E.) 07-08-2012, 01:42 PM
Replies: 3
Views: 1,689
Posted By thewedge
PM sent.

PM sent.
Forum: Bavarian Soundwerks' Mobile Electronics Forum 06-30-2012, 08:52 AM
Replies: 510
Views: 79,308
Posted By thewedge
Here is a video I made last night showing an...

Here is a video I made last night showing an installed and working Enco B146 WinCE in a 2001 BMW M3. Hopefully this will help anybody considering getting one of these units.
...
Forum: Bavarian Soundwerks' Mobile Electronics Forum 06-29-2012, 01:55 PM
Replies: 510
Views: 79,308
Posted By thewedge
Neither...the Enco unit has nothing to do with...

Neither...the Enco unit has nothing to do with the remote entry. There is another unit that uses the Antenna Amplifier for the remote. If you are replacing the Antenna Amplifier, you just need to...
Forum: Bavarian Soundwerks' Mobile Electronics Forum 06-29-2012, 07:51 AM
Replies: 8
Views: 1,959
Posted By thewedge
Agree. If I had as much trouble as some of these...

Agree. If I had as much trouble as some of these folks, mine would have been out of here and would have saved up for a Dynavin. I still may do that when the next generation Dynavin is released with...
Forum: Bavarian Soundwerks' Mobile Electronics Forum 06-29-2012, 07:30 AM
Replies: 510
Views: 79,308
Posted By thewedge
I would say they do not have it wired properly. ...

I would say they do not have it wired properly. This link will tell you exactly what you need to do.
http://www.e46fanatics.com/forum/showthread.php?t=396343

Assuming you have a 2001 BMW or...
Forum: Bavarian Soundwerks' Mobile Electronics Forum 06-28-2012, 07:46 PM
Replies: 8
Views: 1,959
Posted By thewedge
Adding to this reply as this seems like an...

Adding to this reply as this seems like an install issue from the start:

1. Canbus - Had the same issue. The unit is not intended to be connected with the two pink wires together even though it...
Forum: Bavarian Soundwerks' Mobile Electronics Forum 06-28-2012, 07:27 AM
Replies: 510
Views: 79,308
Posted By thewedge
Yup, there are some folks that have faulty...

Yup, there are some folks that have faulty units. When it works though, it just takes diligence to get it setup and is solid...a lot of the same issues the Dynavin has. I'm going to get the...
Forum: Bavarian Soundwerks' Mobile Electronics Forum 06-27-2012, 10:29 PM
Replies: 510
Views: 79,308
Posted By thewedge
LOC's are in and the Audio is 100% again. ...

LOC's are in and the Audio is 100% again. Excellent... Now, I am just waiting for Petrut to respond with a fix to the Wifi patch...gave me an error now after I installed it.

I have to say, after...
Forum: Bavarian Soundwerks' Mobile Electronics Forum 06-27-2012, 06:54 AM
Replies: 510
Views: 79,308
Posted By thewedge
I get it now.. The LOC's I was seeing on ebay...

I get it now.. The LOC's I was seeing on ebay all had a fixed RCA side which I did not want. The PAC ones have speaker level on both sides which will fit in line corectly with the HK system. I'm...
Showing results 1 to 25 of 63


 

All times are GMT -5. The time now is 07:03 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use