E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.


Go Back   E46Fanatics > Search Forums

You searched for the keyword(s):
Your search results are listed below. If you did not find the answer you were looking for, please try searching again. Make sure that you are searching the entire site and not a specific forum. If you cannot find the answer to your question, create a new discussion topic in the appropriate BMW related or Off-Topic section.

Showing results 1 to 11 of 11
Search took 0.22 seconds.
Search: Keyword(s): ; Posts Made By: dsteinmann
Forum: General E46 Forum 01-31-2011, 01:03 PM
Replies: 20
Views: 12,431
Posted By dsteinmann
There is no codes set. Its just the self test for...

There is no codes set. Its just the self test for the emmisions wont complete or run. And ive driving it per the BMW Drive cyle thing Idle on cold for 2:15min - 25mph for 3:15min - 55mph for 15min -...
Forum: General E46 Forum 01-31-2011, 12:52 PM
Replies: 20
Views: 12,431
Posted By dsteinmann
Drive Cycle Monitor

Im Trying to get my drive cycle monitors to pass.
I Had code for a Pre Cat o2 sensor fixed that then a code for the Secondary air got that working now ive driving over 1400 Miles and it still wont...
Forum: General E46 Forum 12-17-2010, 08:03 PM
Replies: 3
Views: 360
Posted By dsteinmann
Its for unlimited car washes

Its for unlimited car washes
Forum: General E46 Forum 12-17-2010, 07:55 PM
Replies: 3
Views: 360
Posted By dsteinmann
RFID Tag?

I Got a RFID Tag at the car wash. Has anyone tried removing them, so i can put it in my other car:P

I was looking online at the Mfr website looks like they self distruct but It just has slits to...
Forum: General E46 Forum 12-17-2010, 07:52 PM
Replies: 24
Views: 18,137
Posted By dsteinmann
I Let it sit for a day cleared the codes and...

I Let it sit for a day cleared the codes and today the pump kicked and i found the bad vaccum line. I think its all fixed now!
Forum: General E46 Forum 12-16-2010, 07:54 PM
Replies: 24
Views: 18,137
Posted By dsteinmann
Yes the pump is fine. Yes new Salmon Relay. ...

Yes the pump is fine.
Yes new Salmon Relay.
Only fuse in the car that i can find that goes with the 2nd air is #36 the 50amp It GOOD.
And the Cassete of fuses under the hood are all good.

What...
Forum: General E46 Forum 12-16-2010, 07:30 PM
Replies: 24
Views: 18,137
Posted By dsteinmann
Thanks That Guy great thread. BUt NOw i Cant...

Thanks That Guy great thread.
BUt NOw i Cant get any power to the pump now I let it sit all day while i was at work and againg later its 30F or less here Pump wont kick on Pump Is Good.
Also Put a...
Forum: General E46 Forum 12-14-2010, 09:18 PM
Replies: 24
Views: 18,137
Posted By dsteinmann
right but that article is kinda confusing when it...

right but that article is kinda confusing when it talks about the valve.

It sounds like that valve should be open and blowing air out if you pull the pump hose off it, right?
Forum: General E46 Forum 12-14-2010, 01:36 PM
Replies: 24
Views: 18,137
Posted By dsteinmann
I got the P0491 and P0492. My Pump comes on...

I got the P0491 and P0492.
My Pump comes on fine. But when starting the car when the pumps on I Cant feel any exhaust air blowing back through the valve. Shouldnt This be happeing for like 30...
Forum: General E46 Forum 10-25-2010, 03:35 PM
Replies: 2
Views: 574
Posted By dsteinmann
Same problem both front seats? Sent from...

Same problem both front seats?


Sent from my HERO200 using BimmerApp
Forum: DIY: Do It Yourself 10-07-2010, 08:43 PM
Replies: 140
Views: 129,024
Posted By dsteinmann
I Just Put on a power steering pump got it off...

I Just Put on a power steering pump got it off ebay New. And I just read the auction and it sasy no returns but i emailed him just now ill see wht hi says.

But heres my problem I think its leaking...
Showing results 1 to 11 of 11


 

All times are GMT -5. The time now is 02:36 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use