E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.


Go Back   E46Fanatics > Search Forums

You searched for the keyword(s):
Your search results are listed below. If you did not find the answer you were looking for, please try searching again. Make sure that you are searching the entire site and not a specific forum. If you cannot find the answer to your question, create a new discussion topic in the appropriate BMW related or Off-Topic section.

Showing results 1 to 5 of 5
Search took 0.08 seconds.
Search: Keyword(s): ; Posts Made By: Big john (972)
Forum: ///M3 Forum 11-16-2012, 03:09 PM
Replies: 5
Views: 1,191
Posted By Big john (972)
The thing is when I use my scanner to clear the...

The thing is when I use my scanner to clear the service engine light. The car runs good for about a week, then the service engine come back. Been doing this for almost two months now.
Forum: ///M3 Forum 11-15-2012, 10:04 PM
Replies: 5
Views: 1,191
Posted By Big john (972)
Car misfire, need help, please.

Need help guys, please..... I have a 2003 m3 been running like crap. I have misfire sender 1 through 6. I'm using OBD 2 scanner made from blue point YA31000. Here are all my code are showing. P0301,...
Forum: General E46 Forum 11-06-2012, 08:50 PM
Replies: 7
Views: 559
Posted By Big john (972)
hi i have a 2003 m3, i also have the same...

hi i have a 2003 m3, i also have the same problem. every time i clear my code my car run fine for a week and then it popped back up again. ive changed both sensor. i still haven't figured out the...
Forum: New Member Introductions 11-04-2012, 10:15 PM
Replies: 3
Views: 350
Posted By Big john (972)
Technical subforums? I'm sorry I'm new, how do I...

Technical subforums? I'm sorry I'm new, how do I get there?
Forum: New Member Introductions 11-04-2012, 10:37 AM
Replies: 3
Views: 350
Posted By Big john (972)
Service engine light

Hi I'm a new member. I need help finding this problem on my 2003 BMW m3. My service engine light came on and it showing precision intake cam sensor. And random misfire. What I have done so far was I...
Showing results 1 to 5 of 5


 

All times are GMT -5. The time now is 07:35 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use