View Single Post
Old 12-03-2009, 10:52 AM   #42
Registered User
Join Date: Nov 2008
Location: Westchester, NY
Posts: 6,323
My Ride: 330i
Send a message via ICQ to delmarco Send a message via Yahoo to delmarco
Originally Posted by steve.325i View Post
Can anyone tell me how people do their posts with thumbnails of the pictures & then when you click on them the go full size? I can't figure it out.

On another note - I have been having experiencing eratic behaviour with the whole system since installing it. It will work fine for a while & then I hit the steering wheel phone button and instead of hearing my blackberry prompt "say a command" over the speakers, the phone seems to be in discrete mode and is not sending the audio to the system.

When I initiate a call with the phone keypad, everything is fine.

I called the place where I bought it & they said that it sounded like a parrot/bluetooth problem - not the quick connect / steering wheel control box so they helped me open a support case with parrot. Of course the first thing parrot wanted me to do was to disconnect the steering wheel control box & use there controller until we got things sorted. The problem still existed. I spent a few days making sure my 8110 BB Pearl had the latest OS then I gave up.

ACS agreed to send me another parrot kit but instead I borrowed one from futureshop and it was still glitch. So now it's actually looking like the phone. My IT department had a go with it (and Rogers) since it' s an Enterprise phone, etc, etc.

I broke down & asked to my wife (nicely) to borrow her 8310 curve & I could not repeat the problem.

Soooo, now I have to wait until January to swap the phone through work.
So it turned out to a problem with the Blackberry Pearl phone connected to the bluetooth parrot ck3000. This is good to note for future reference in terms of troubleshooting issues with the system.

delmarco is offline   Reply With Quote