View Single Post
Old 11-30-2010, 08:38 PM   #1
flyinj3x
Registered User
 
flyinj3x's Avatar
 
Join Date: Nov 2006
Location: Maine
Posts: 1,828
My Ride: 03/03 330ci
Send a message via MSN to flyinj3x Send a message via Yahoo to flyinj3x
Brake Pad Light not resetting..

hello fellow Fans. changed all four rotors, all new pads, and replaced both sensor wires this morning, along with fresh Ate Blue fluid.

everything went as well as expected and i completed the job in under four hours. i set the key to position 2 and began to pick up my tools and gather up all the old parts. once i was ready to start the car i saw the pad light was still on. i rechecked all my connections inside the boxes and they are solid. i unplugged them two or three times just in case. i put no stress or strain on either sensor when i installed them. i tried resetting the light again, and again it failed.

i thought i had done the reset incorrectly, so i came here to double check. the Bentley method i used is verified here, and many other places. there are also other BMW tricks to resetting lights. so i tried several; i tried position 1 for a few minutes, i tried disconnecting the battery for an hour, i tried the 'resume' button on the steering wheel, i tried holding the brake before turning the key, nothing worked to reset the light.

so either i have a bad spankin new sensor, or i can't turn a key to position 2 correctly. my question is, am i missing or forgetting something? getting to the connections is easy enough. i re-plugged them not twenty minutes ago, with another attempt to reset both before and after another check of the wires.

thanks for any help, or just pointing out the obvious.
flyinj3x is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.