View Single Post
Old 05-26-2011, 08:33 PM   #25
Kubica
Registered User
 
Join Date: Apr 2008
Location: Boston
Posts: 4,351
My Ride: 2003 325xi
Quote:
Originally Posted by svdw View Post
I've had the same experience for the last month or so, maybe more. There has been that same low frequency whomping noise coming from my left front tire. No tremors or shaking though. I attributed it to uneven tread as the previous owner had over inflated the tires. I figured the sound would go away when I replaced the tires. So, I picked up some new to me rims and tires (TSW Mondellos with Toyo Proxes 4's- 225/40/18- came with an additional rim, one tire needs to be replaced- crack in the sidewall but the other tires are only a month old- all for $400). I haven't had the chance to put them on the car yet but I think my theory about uneven treadwear may only be partially right. Just after loading the rims in my car, I took a fairly sharp left into a parking spot only to hear a clunking noise. I haven't had it checked yet by anyone other than me but I tore the right front boot almost identically in the Fall. The funny part is that I haven't heard any noise since this happened Monday night.

For me, money is an issue, so my plan is to get the boot fixed and hope it will last. My front diff was replaced last summer due to a failed seal so I'm hoping the rest of the internals are ok (axles, etc.). I guess I'll just have to wait and see.
Your issue almost sounds like a bad front strut.

Definitely check the axles though- it's very easy. Grab the shafts and look for more than 1mm of play front/back. And the tell-tale grease will tell you if a boot has split.

That's rough about the front diff. Do you have a manual tranny? Maybe you have my old front diff!
Kubica is offline   Reply With Quote