View Single Post
Old 07-19-2011, 09:58 AM   #9
new//M3fan
Registered User
 
Join Date: Aug 2010
Location: Reston, VA
Posts: 2,659
My Ride: 77' 924 87' E30
Quote:
Originally Posted by Optio View Post
Post VANOS electrical contact crimping feedback! To begin with, I have noticed for the past 30,000 miles a loss of mainly low end torque (below 3000 RPM) as well as some high end loss. This was made worse as the weather warmed up. My fuel economy was down as too. I pulled my VANOS connectors and tighten them up slightly per the OP. I noticed immediately on the test drive that my low end was much stronger than I can recall and better yet, the high is rewarded with solid torque gains. I did a 75 mile loop at 75 MPH and I averaged 34 MPG based upon the OBC. Before this, my OBC MPG was 31.

I am convinced that the OP has discovered something. I run Lubro Moly or Pentosin full synthetic engine oil and this has preserved my Buna O rings. My buddy with his M52TU with 268000 miles does not have any oil leaks and no idle stumble when cold. The same for me, but I am only at 83,000 miles. I still agree with Raj that most engine oils will harden and shrink the Buna seals and result in the VANOS issues. The BMW dealer oil does crap out the seals and cause VCG leaks. I recommend that everyone switch over to the Made in German,y Lubro Moly or Pentosin branded full Synthetic oil.
Good to know it worked for you and you noticed a difference! I was shocked such a small detail made a big difference.
__________________
<-- Mango *F-BOMBS IN SIGS*
Bilstein HD's | E30 M3 FCAB's | H&R OE Sports | F+R strut bars | Self tuned 027 93 octane chip | KoseiK1's on R888's | + crazy OCD maintenance
new//M3fan is offline   Reply With Quote